01-05-12 11:11 PM
221 ... 6789
tools
  1. pcgizmo#IM's Avatar
    It's probably just better to wait for the exe, I'm sure it won't be long until Sprint posts it on their download site (later today, over the weekend, early next week). When Sprint made BB6 official for the first time, the exe went up a day or two after the OTA/DM was available.
    They got it out there sooner than I thought
    12-16-11 10:30 PM
  2. pcgizmo#IM's Avatar
    Blah, so even with the Sprint OS you're restricted? Damn these greedy a$$hats!
    It's not really a Sprint OS. The carrier makes no difference.
    12-16-11 10:33 PM
  3. dimm0k's Avatar
    It's not really a Sprint OS. The carrier makes no difference.
    Oh... I thought it was going to be like how NFC was disabled on Verizon, but using another carrier's OS enabled it...
    12-16-11 10:49 PM
  4. arjang's Avatar
    my google talk application disappeared tried reinstalling to no avail anybody else ?
    12-16-11 11:30 PM
  5. myflaz's Avatar
    12-17-11 12:00 AM
  6. matthewpesonen's Avatar
    Ok first of all, for all you VZW guys, you have to delete the vender.xml file located in C:\Program Files\Common Files\Research In Motion\AppLoader also in C:\Documents and Settings\{USER NAME}\Application Data\Research In Motion\BlackBerry\Loader XML. Then click on the Loader icon in that same folder. No need for all that extra editing and hacking junk (at least as far as i know).

    Im going to start loading it on my 9930 VZW phone now and will update if i get the error 200 message.

    I havnt heard anybody say this in the thread yet. I know its old news, but just a heads up.
    Last edited by matthewpesonen; 12-17-11 at 12:24 AM.
    JR A and andreirad like this.
    12-17-11 12:07 AM
  7. Foppa_21's Avatar
    I've successfully loaded this version on my VZW 9930. Everything seems to be working. No feel yet for battery life or browser or anything. I did lose my BBM 6.1 beta though, as it's not supported on 7.1. Bummer.
    12-17-11 01:16 AM
  8. chanpisan's Avatar
    bbm 6.1 beta can run on os 7.1 , you should look in 9900 7.1.074 thread ,download from rroy's link and activated with your old licensed key ,hope this help
    Foppa_21 likes this.
    12-17-11 01:42 AM
  9. JR A's Avatar
    Just installed on my Verizon 9930, upgraded from .374. I just deleted the vendor.xml files as instructed...


    Entire process took about 20 minutes to install and reboot up. Mobile HotSpot requires a subscript on Verizon, and knowing them it's going to cost a bajilion dollars. No problems here. I don't use my BB for apps, so everything is pretty much just stock OS apps and everything is running fine.

    Things seem to be a bit snappier, but that could just be from a fresh install/reboot and have nothing to do with the upgrade to 7.1 itself...


    Are there any other updates that came with 7.1 other than mobile hotspot?
    12-17-11 03:48 AM
  10. n9qzd's Avatar
    Installed this on my Sprint 9930 with DM.
    No issues, upgrade went smooth.
    I can verify that Hotspot works well if you have the $29 add on.
    In my case its called Playbook data connection or some such thing.
    12-17-11 06:28 AM
  11. pcgizmo#IM's Avatar
    I've successfully loaded this version on my VZW 9930. Everything seems to be working. No feel yet for battery life or browser or anything. I did lose my BBM 6.1 beta though, as it's not supported on 7.1. Bummer.
    I wasn't happy about losing BBM beta either. I'm sure RIM will fix soon that now that 7.1 has gone official.
    12-17-11 08:10 AM
  12. mbanole03's Avatar
    Successfully updated to 7.1 this morning. Super-quick charging to 99+. Once unplugged, after about 30 minutes at 99+, Meterberry drops immediately to 92 without incremental decreases.

    Network Selection Mode/Technology: Home Only(Sprint)/1XEV
    Backlight Brightness: 10
    Location Services: off
    Social feeds: 1hr updates
    Bluetooth: off

    Update: When charging, Meterberry jumped from 92 to 99+. Wth? Any suggestions would be appreciated. Thanks.

    Edit: also did 4 battery pulls after successful installation of 7.1
    My 9810 is doing the exact same thing. Anyone else?
    I did not see whether this issue was addressed? This morning my battery was at 99+ and within 15 minutes Meterberry showed it at 92.

    Thanks.
    12-17-11 08:46 AM
  13. pcgizmo#IM's Avatar
    Ok first of all, for all you VZW guys, you have to delete the vender.xml file located in C:\Program Files\Common Files\Research In Motion\AppLoader also in C:\Documents and Settings\{USER NAME}\Application Data\Research In Motion\BlackBerry\Loader XML. Then click on the Loader icon in that same folder. No need for all that extra editing and hacking junk (at least as far as i know).

    Im going to start loading it on my 9930 VZW phone now and will update if i get the error 200 message.

    I havnt heard anybody say this in the thread yet. I know its old news, but just a heads up.
    I only had one vendor file to delete. The only edit I did was to make VVM and Help optional so I could choose not to install them.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-11 08:52 AM
  14. elie.bim's Avatar
    Installed on my VZW 9930 and it's working fine! All around? It's a lot more responsive, however desktop manager gave me some trouble when it came to restoring...it usually does give me trouble anyway so I would suggest using AppLoader to do the upgrade.

    Can't comment on battery life, but I've always received great battery life on the prev OS...however, I was on a 3 minute phone call and it dropped one bar...wifi, 3G etc was on...but it was concerning.

    I don't usually make calls, almost everything is text based now! Maybe it's a trend I never picked up on.

    Btw, does anyone know the Hotspot setting for Digicel Barbados?
    12-17-11 09:28 AM
  15. Xterra2's Avatar
    I've successfully loaded this version on my VZW 9930. Everything seems to be working. No feel yet for battery life or browser or anything. I did lose my BBM 6.1 beta though, as it's not supported on 7.1. Bummer.
    Please how was the bbm 6.1 beta ?
    Was there any bugs ?
    Or something not working ?
    12-17-11 12:24 PM
  16. melander's Avatar
    I did not see whether this issue was addressed? This morning my battery was at 99+ and within 15 minutes Meterberry showed it at 92.

    Thanks.
    No issue that I can see. I've been at 99% for over an hour now.
    I'm on Sprint.
    12-17-11 12:28 PM
  17. Xterra2's Avatar
    I've successfully loaded this version on my VZW 9930. Everything seems to be working. No feel yet for battery life or browser or anything. I did lose my BBM 6.1 beta though, as it's not supported on 7.1. Bummer.
    Please how is the bbm 6.1 beta ?
    And issues ? Something not working as it should be ? Bugs ?
    12-17-11 12:29 PM
  18. redman8's Avatar
    I did the update and all went well.
    I have this strange thing happening though.
    When i make a phone call the phone log pops up for a second and then goes away and goes to the normal phone screen and dials ok.
    Anyway to fix this?
    Thank you
    12-17-11 12:29 PM
  19. elie.bim's Avatar
    I did the update and all went well.
    I have this strange thing happening though.
    When i make a phone call the phone log pops up for a second and then goes away and goes to the normal phone screen and dials ok.
    Anyway to fix this?
    Thank you
    Yea...it's weird, I got that too
    12-17-11 12:55 PM
  20. Foppa_21's Avatar
    bbm 6.1 beta can run on os 7.1 , you should look in 9900 7.1.074 thread ,download from rroy's link and activated with your old licensed key ,hope this help
    worked. thanks for the tip.
    12-17-11 01:31 PM
  21. Foppa_21's Avatar
    Please how was the bbm 6.1 beta ?
    Was there any bugs ?
    Or something not working ?
    I've had no issues with the 6.1 beta. Seems very solid to me.
    12-17-11 01:33 PM
  22. Xterra2's Avatar
    I've had no issues with the 6.1 beta. Seems very solid to me.
    Thank you for your reply
    Was looking for reviews
    Just signed up for bb beta zone, actually since my country isn't supported I told a random person I met on another forum (not cb) to register for me and she did
    Would try the bbm 6.1 on tuesday
    12-17-11 03:31 PM
  23. abass's Avatar
    Installed on my VZW 9930 and it's working fine! All around? It's a lot more responsive, however desktop manager gave me some trouble when it came to restoring...it usually does give me trouble anyway so I would suggest using AppLoader to do the upgrade.

    Can't comment on battery life, but I've always received great battery life on the prev OS...however, I was on a 3 minute phone call and it dropped one bar...wifi, 3G etc was on...but it was concerning.

    I don't usually make calls, almost everything is text based now! Maybe it's a trend I never picked up on.

    Btw, does anyone know the Hotspot setting for Digicel Barbados?

    Same here! Got error message 157 or something when restoring.. Just did what it said tho, unplugged phone, replugged it back in and it continued its process.. No problems here at all, except for that which isn't like a problem anymore.
    12-17-11 03:59 PM
  24. sophace's Avatar
    Question from anyone on Verizon that's upgraded - I pay the $20 extra a month for tether with Verizon. Has anyone who upgraded with Verizon got their mobile hotspot to work because they are paying for the tether already? Is this functionality available?

    Thanks,
    Sophace
    12-17-11 05:45 PM
  25. pcgizmo#IM's Avatar
    It's not a leak, it's official... and it can take weeks for an OTA OS to reach the RIM download site.
    Not with Sprint, and not with their officials released in the last year or so. A day or two at the most.

    I've had no issues with the 6.1 beta. Seems very solid to me.
    The only issue I had is the randomly missing avatar/contact pics in contact list. known issue.
    12-17-11 07:38 PM
221 ... 6789
LINK TO POST COPIED TO CLIPBOARD