01-05-12 11:11 PM
221 ... 56789
tools
  1. spotlund's Avatar
    umm it lets you install the full 7.1. Its not recognized when it has the extra characters added on to it.
    Mine loaded but got an "error 200" before splash screen, dont have too much faith it just changing that
    12-16-11 03:55 PM
  2. JosephRuff's Avatar
    well in a couple minutes i'll be able to tell you.
    12-16-11 03:57 PM
  3. djdonnyk's Avatar
    Downloading now
    12-16-11 04:07 PM
  4. pynkfloydd's Avatar
    Even when you find the folders and replace, there is something missing. Usually you see core applications and system software. When you copy and paste the zip folders into the correct file you only see core applications--no system software. You get message "e-mail set up library cannot be loaded because some required files are not available" when you try to proceed with loading. The core applications folder does have the 7.1 files in it.

    Looks like it may be a job for the hybrid builders.
    I went into the Applications tab then hit Apply and it worked fine for me. The only problem I had was a Java 507 error, but that's a separate issue (which required a reconnection to load the OS). Sorry, I'm not experienced enough with the BB OS to provide any further insight.
    12-16-11 04:09 PM
  5. JosephRuff's Avatar
    Well I'll digress, i got the app error 200 too. Dunno why though, have everything installed.
    12-16-11 04:30 PM
  6. pcgizmo#IM's Avatar
    Well I'll digress, i got the app error 200 too. Dunno why though, have everything installed.
    Umm so the file rename wasn't the magic bullet you thought it was?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-11 04:46 PM
  7. SoleLo's Avatar
    so all I have to do is paste the new files into the java folder, run the DM and it will work for verizon?
    12-16-11 04:51 PM
  8. djdonnyk's Avatar
    After download I was unable to reload BB app world. Said it isn't compatible with 7.1
    12-16-11 05:02 PM
  9. djdonnyk's Avatar
    I went directly to the app world website and e-mailed 3.1 to my BB and it appears to be downloading now.....Whew......
    12-16-11 05:16 PM
  10. Gray's Avatar
    Just found 7.1.0457 on the Sprint Software download site.

    https://swdownloads.blackberry.com/D...BB765225CE8C0E


    Software For BlackBerry Bold 9930 smartphone

    BlackBerry Handheld Software v7.1.0.457 (All Languages)

    Package Version: 7.1.0.457
    Consisting of:

    Applications: 7.1.0.163
    Software Platform: 5.1.0.137
    File name: 9930jAllLang_PBr7.1.0_rel457_PL5.1.0.137_A7.1.0.16 3_Sprint_L.P.exe
    File size: 245.12MB

    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.
    12-16-11 05:18 PM
  11. arjang's Avatar
    App Err 200

    Just found 7.1.0457 on the Sprint Software download site.

    https://swdownloads.blackberry.com/D...BB765225CE8C0E


    Software For BlackBerry Bold™ 9930 smartphone

    BlackBerry Handheld Software v7.1.0.457 (All Languages)

    Package Version: 7.1.0.457
    Consisting of:

    Applications: 7.1.0.163
    Software Platform: 5.1.0.137
    File name: 9930jAllLang_PBr7.1.0_rel457_PL5.1.0.137_A7.1.0.16 3_Sprint_L.P.exe
    File size: 245.12MB

    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.
    this is great -- just downloading sooooooooooooooooooooooooooooooooo slowly hehe
    12-16-11 05:27 PM
  12. decypher44's Avatar
    Time for this to become a STICKY!!!
    12-16-11 05:32 PM
  13. djdonnyk's Avatar
    Yes everything seemed to download fine, noticable updates after installation

    Software Version 7.1.0.163
    Faster browser loading
    Mobile Hotspot added in manage connections
    Options added in manage connections

    This is my findings so far.
    12-16-11 06:18 PM
  14. CSmooth's Avatar
    Just got the update right now..who'da thunk it. Sprint gets the update first. Download it now.
    12-16-11 06:44 PM
  15. CSmooth's Avatar
    Stupid question is the mobile hotspot free for now?
    12-16-11 06:44 PM
  16. phillyrulez04's Avatar
    Didn't see that anyone else posted this issue...but after updating last night, the side charge port on my 9930 doesn't work at all. I have a non-OEM car charger, a non-OEM wall charger and an OEM wall charger...none of which charge my phone when plugged in. Not even plugging into my computer with a USB cable works. The only way I can charge it is to put it on the dock. WTF?

    Any one else with this problem?
    12-16-11 07:13 PM
  17. bgriff25's Avatar
    Didn't see that anyone else posted this issue...but after updating last night, the side charge port on my 9930 doesn't work at all. I have a non-OEM car charger, a non-OEM wall charger and an OEM wall charger...none of which charge my phone when plugged in. Not even plugging into my computer with a USB cable works. The only way I can charge it is to put it on the dock. WTF?

    Any one else with this problem?
    charging with the usb connection works fine for me.
    12-16-11 07:25 PM
  18. bgriff25's Avatar
    Does anyone know what the "plans application" is? I don't remember seeing it on 7.0. It's in my applications list, but I can't find it anywhere on my BB. I've done universal search and have checked in all my folders and hidden applications. It gives me the option to delete, but I'd like to check it out before I do.
    12-16-11 07:32 PM
  19. SoleLo's Avatar
    loading..lets see how this runs for vzw...
    12-16-11 08:27 PM
  20. dimm0k's Avatar
    loading..lets see how this runs for vzw...
    Please report back on whether or not you can use the wi-fi hotspot... a$$hats at Sprint are requiring activation, which means pay or no feature...
    12-16-11 08:31 PM
  21. tkcdamar's Avatar
    Please report back on whether or not you can use the wi-fi hotspot... a$$hats at Sprint are requiring activation, which means pay or no feature...
    $20.00 per month for vzw users.......same as tethering to the PB......
    12-16-11 08:36 PM
  22. sclambe's Avatar
    I am having a problem saving pictures that I take with the camera. They dont show in the media folder. I have it set to save to media card...... Even when I take a picture it does not show.hmmmmmmmmm
    12-16-11 09:09 PM
  23. dimm0k's Avatar
    $20.00 per month for vzw users.......same as tethering to the PB......
    Blah, so even with the Sprint OS you're restricted? Damn these greedy a$$hats!
    12-16-11 09:18 PM
  24. tnhrocks's Avatar
    after installing on VZW I have no options! Damn, downgrading...
    12-16-11 10:06 PM
  25. Foppa_21's Avatar
    after installing on VZW I have no options! Damn, downgrading...
    What does this mean? No options menu?
    12-16-11 10:29 PM
221 ... 56789
LINK TO POST COPIED TO CLIPBOARD