1. weyyytictacs's Avatar
    Help! I can't change the profiles from e.g. Loud to Normal because every time I click the button on the homescreen or in the menu, it does literally nothing! I can use the Options to change the profile settings but I'm unable to change the profile itself. I've tried turning the phone off and on again with no luck. Anybody know what I should do? Thanks
    James

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 03:06 AM
  2. weyyytictacs's Avatar
    I feel so stupid... I've just tried turning the phone off and removing and re-inserting the battery and low and behold, all is well again... So does the off button not actually turn the phone off properly? I'm a brand new blackberry user from WebOS. So glad I've changed too.

    I suppose that this is here if anybody else has the same problem.

    James

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 03:14 AM
  3. shadwellal's Avatar
    The "off" button just puts the 'phone in a sort of hibernation mode. To reboot, either remove and re-insert the battery, or hold down "alt", the right "shift" key and "del" simultaneously
    weyyytictacs likes this.
    08-24-11 06:54 AM
  4. jrayeske's Avatar
    I have had this issue reoccur on my 9850 running v7.0.0.353. After a battery pull all is well, but after some time passes, I again cannot change the profile. Has anyone found reason for this or a permanent fix?
    Thanks.
    10-04-11 11:59 AM
LINK TO POST COPIED TO CLIPBOARD