01-12-12 07:40 PM
41 12
tools
  1. W4rl0ck's Avatar
    Hi,
    Anyone else have this issue? Sometimes not always when I get a call and pick it up by pressing the phone button it automatically answers in speaker and everyone can hear the conversation.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 09:41 PM
  2. o4liberty's Avatar
    I haven't had that issue have you tried a battery pull yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 09:52 PM
  3. W4rl0ck's Avatar
    I haven't had that issue have you tried a battery pull yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    I do 50 battery pulls a day

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 09:57 PM
  4. fucasi's Avatar
    I've notice that a couple of times its only the first word or two and then its right back in the headset good to know it's not just me
    10-02-11 09:59 PM
  5. W4rl0ck's Avatar
    Yea, it answers in speaker mode they say a few words and then it goes to phone mode by its self.. Not sure why and it didn't come out of a holster and even if it did it shouldn't answer in speaker mode.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 10:02 PM
  6. John Yester's Avatar
    Yep I have had this. Chalk it up as a bug. .362 for me.
    10-02-11 10:05 PM
  7. W4rl0ck's Avatar
    Silly question, it's not that you touch the speaker-function while it lies under the call key?XD

    Posted from my CrackBerry at wapforums.crackberry.com
    No, the phone rings and I'm sure I press the call button only at which time it answers in speaker mode - I then tap speaker and change it to hand set. Its very randomly occuring, just seeing if anyone else experienced this.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 10:06 PM
  8. W4rl0ck's Avatar
    Yep I have had this. Chalk it up as a bug. .362 for me.
    I have had it in .291 and .353

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 10:07 PM
  9. CrackFachry's Avatar
    Hi,
    Anyone else have this issue? Sometimes not always when I get a call and pick it up by pressing the phone button it automatically answers in speaker and everyone can hear the conversation.

    Posted from my CrackBerry at wapforums.crackberry.com
    Silly question, it's not that you touch the speaker-function while it lies under the call key?XD

    Posted from my CrackBerry at wapforums.crackberry.com
    I have this issue as well.. But I come to the conclusion that I (my face/ear) accidentally pressed the speaker function upon receiving/making phone calls since it lies on the screen just above the call key.
    Never had this problem before using 9700, but since the 9900 screen is touch-able, It seems to be one of those 'small' problems.
    10-02-11 10:13 PM
  10. OniBerry's Avatar
    Haven't experienced anything like that, I am on .296
    10-02-11 10:15 PM
  11. mc21's Avatar
    I have this issue as well.. But I come to the conclusion that I (my face/ear) accidentally pressed the speaker function upon receiving/making phone calls since it lies on the screen just above the call key.
    Never had this problem before using 9700, but since the 9900 screen is touch-able, It seems to be one of those 'small' problems.
    Isn't there a proximity sensor to turn off the screen when your face is near it? So it's not your face touching it?

    I am on stock OS and have never had this issue.
    10-02-11 10:20 PM
  12. W4rl0ck's Avatar
    Isn't there a proximity sensor to turn off the screen when your face is near it? So it's not your face touching it?

    I am on stock OS and have never had this issue.
    To confirm it wasn't my ear the third time it happened I had the phone in my hand pressed the call button to answer and it answered in speaker and my call was audible to the public. I have to say this is a very very random occurance and maybe out of 100 calls it happens twice, but still its odd.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 10:24 PM
  13. CrackFachry's Avatar
    Isn't there a proximity sensor to turn off the screen when your face is near it? So it's not your face touching it?

    I am on stock OS and have never had this issue.
    I'm not quite sure whether the proximity sensor is working properly the whole time or not.. Maybe it is... but apparently as W4rl0ck's experience.. in some random occurance, the speaker was on even when not pressed.

    To confirm it wasn't my ear the third time it happened I had the phone in my hand pressed the call button to answer and it answered in speaker and my call was audible to the public. I have to say this is a very very random occurance and maybe out of 100 calls it happens twice, but still its odd.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 10:58 PM
  14. kevinnugent's Avatar
    Isn't there a "behave like the last call" function somewhere in the OS? Maybe that's it?
    10-03-11 12:44 AM
  15. belfastdispatcher's Avatar
    I thought this happened on mine too but I then realised it wasn't on speakerphone, if you're in a noisy enviroment the autovolume makes the phone so loud you think it's on speakerphone. Happened to me in a very noisy Starbucks the last time, even started a thread about it.

    Posted from my CrackBerry at wapforums.crackberry.com
    mc21 likes this.
    10-03-11 01:54 AM
  16. mc21's Avatar
    I thought this happened on mine too but I then realised it wasn't on speakerphone, if you're in a noisy enviroment the autovolume makes the phone so loud you think it's on speakerphone. Happened to me in a very noisy Starbucks the last time, even started a thread about it.

    Posted from my CrackBerry at wapforums.crackberry.com
    interesting observation. sounds very feasible.
    10-03-11 02:01 AM
  17. mpshah's Avatar
    Thank god its just not me...i thought my unit was faulty all this time.

    I think its OS related more than hardware....
    10-03-11 07:06 AM
  18. dbugem's Avatar
    Yes. I have had this happen on my 9930 running .353, I think it has happened after I finished a call on speakerphone. Thinking maybe it is still in speakerphone mode when the next call comes in. I have to investigate this.
    10-03-11 09:14 AM
  19. dbugem's Avatar
    Just tried that, no go. Hmmm
    10-03-11 09:19 AM
  20. W4rl0ck's Avatar
    I just tried to test this by calling my self 100 times, in each test the phone was on a table so there is no way the proximity sensor could activate to anything. Each test I answered the phone by pressing the white phone button.

    Out of 100 calls, the phone answered in speaker 3 times.
    The 27th call
    The 44th call
    The 89th call

    No pattern, cannot figure it out

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-11 09:34 AM
  21. Melince's Avatar
    I've had this too. Will see if I press speaker accidentally but don't think I do, I changed to the other option (speaker) and then back to regular option and then it was okay. Weird buggy phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-11 09:35 AM
  22. Melince's Avatar
    Oh could be what belfast..smth sorry forgot your username says. That its because of the noise.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-11 09:36 AM
  23. W4rl0ck's Avatar
    I thought this happened on mine too but I then realised it wasn't on speakerphone, if you're in a noisy enviroment the autovolume makes the phone so loud you think it's on speakerphone. Happened to me in a very noisy Starbucks the last time, even started a thread about it.

    Posted from my CrackBerry at wapforums.crackberry.com
    How can I replicate this test?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-11 09:42 AM
  24. 10-Dee-Q's Avatar
    yes i did experienced this as well , quite annoying if you are in the meeting room
    once again RIM , good job for releasing a phone before the OS is mature enough
    10-03-11 12:56 PM
  25. W4rl0ck's Avatar
    Yep, I have verified it is doing it by its self

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-11 01:25 PM
41 12
LINK TO POST COPIED TO CLIPBOARD