1. radioheadbutt's Avatar
    Just got the new 9930 bold. Was operating just fine, installed something from google (google search), which required a reboot, and my SMS is gone.

    I've tried - rebooting again, unhiding/hiding icons, wiping the entire machine twice (including all user installed applications), and it's still not there.

    Any chance someone can help? I am receiving texts (verify by sound) but cannot find them.

    Thanks in advance!!!
    08-23-11 06:30 AM
  2. o4liberty's Avatar
    Check all of your folders first off. If that dosent work hook up to desktop mananger and see if it is still on your device. There is a bug with this device with icons missing. When I installed google sync the first time I lost a few icons but they cane back after a while.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-11 06:35 AM
  3. radioheadbutt's Avatar
    Checked all folders over and over Sorry to be dense, but where do I look in desktop manager?
    08-23-11 06:42 AM
  4. SwitchBeach's Avatar
    Do you have SMS separated from Email in your Inbox settings?
    08-23-11 12:31 PM
  5. DMillerA5's Avatar
    Can you find it if you do a live search for text? I have the same issue with google maps. I can't find it in any folder or in the All menu but it pops up when I do a live search for it.
    08-23-11 12:33 PM
  6. radioheadbutt's Avatar
    I still have not solved this problem. To answer your questions...

    I do not know how to separate the SMS from email in inbox settings. I knew how to do it on my old bb, but not sure on this one. How do you??

    I've done a live search and it's not there.
    08-23-11 07:43 PM
  7. SwitchBeach's Avatar
    Messages > Menu Button > Options > Inbox Management > Uncheck Text Messages
    08-23-11 07:59 PM
  8. imrank128's Avatar
    the reason you can't find it is because its not called "sms" anymore its called "text messages" in BBOS7. So search for "text" and it should pop up.
    08-23-11 08:06 PM
  9. nicky9900's Avatar
    This just happened to me. When I woke up phone wouldn't switch on, just red line, last time that happened I had to have the hand-set replaced.

    I pulled the battery and it started up but the inbox missing. I have searched for a friend and it shows messages in the text inbox, when you click on that group you can view the messages. I even sent a message to said friend.

    However, when she replied phone didn't beep or show new message, I only found the reply when I searched for her name again.

    So no idea if I have any messages etc from anyone else.

    So it looks like i might have to re-install software. I've had to set up this blackberry so many times since I had it (2 months) been replaced twice already.
    12-02-11 06:42 AM
LINK TO POST COPIED TO CLIPBOARD