1. Apple Crumble's Avatar
    Hey all,

    Just upgraded to 7.1 today but my SMSs that I've restored via DM come up as the US date format but it has always been the UK before, how do I change this, or is it only likely to appear on the restored texts?

    Also in 'Date and Time' it no longer has an option to use the 'Network Time'??

    Not sure if this this is linked but in 'Typing and Language' and then Language its only got the option of English US, pretty sure I chose UK on the install??

    Any ideas please peeps?
    11-30-11 03:23 PM
  2. Phill_UK's Avatar
    This is linked to the input language which must be set to English UK for the correct date format to show.

    English UK is definitely there as an option in 7.1 as I was using it myself. Try connecting to DM and adding it.
    11-30-11 04:25 PM