1. CLTrujillo's Avatar
    So I just updated my 9900 to the 7.1 update from Telus. When I want to text my girlfriend I usually use emoticons in the messages. She has a curve 9360 but no bbm (not included in her plan ) but ever since I updated to the 7.1 update..there is absolutely no option for 'data coding' in the text messages menu. It was there before and now it's nowhere to be found. I want to change it to 'UCS2' but now I can't...can anybody help me?
    03-10-12 11:36 AM
  2. Phill_UK's Avatar
    The data coding option has been missing from all OS7.1 versions.

    If you really need it, the only way to get that option back is via access to the Engineering Screens.
    CLTrujillo likes this.
    03-10-12 11:43 AM
  3. CLTrujillo's Avatar
    Well that answered my question haha Thanks
    03-10-12 11:44 AM
  4. marcin.warmuz's Avatar
    It is still there, however now it is automatic and switches between 7 bit and UCS2 automatically if you use any special characters in the message. It is in text messages options and just enable "Allow Special Characters" option. I can confirm that it works because as soon as I turned it on it let me send characters in different language. I could not do it before.
    03-10-12 11:49 PM