1. anseltmchs's Avatar
    I often tweet via sms... I don't know why the feature is not available. Or am I missing something?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-11 02:47 PM
  2. xDAKx's Avatar
    I often tweet via sms... I don't know why the feature is not available. Or am I missing something?

    Posted from my CrackBerry at wapforums.crackberry.com
    I believe they turned the options to have it in the header (with the contact name/number) off, if you get close to the limit for a single message (I believe 140 characters) you'll see the little counter "slide" up from above the text entry field, and count you down to the limit and then change from "1/1" to "2/2" based on your message length.
    11-20-11 03:42 PM
  3. AbuYazeedUK's Avatar
    My character limit is 70 does anyone know how to change it on the 9900, i have os7.1
    12-04-11 01:18 PM
  4. Phill_UK's Avatar
    My character limit is 70 does anyone know how to change it on the 9900, i have os7.1
    I was just going to show you how to change that back to 160 characters, but I notice that option is missing from OS7.1

    In OS7 under Text Messages > Options, there's a setting for Data Coding. If that's set to UCS2 you'll only get 70 characters, and set to 7 bit you'll get 160.

    It's just not there in 7.1 though.
    12-04-11 02:24 PM
  5. AbuYazeedUK's Avatar
    I was just going to show you how to change that back to 160 characters, but I notice that option is missing from OS7.1

    In OS7 under Text Messages > Options, there's a setting for Data Coding. If that's set to UCS2 you'll only get 70 characters, and set to 7 bit you'll get 160.

    It's just not there in 7.1 though.
    Yeah I saw the instructions in another thread but I couldn't find it on my phone, I thought there might be a different option on the 9900! So there's no way I can change that? What's yours set to?
    12-04-11 02:29 PM
  6. Phill_UK's Avatar
    Yeah I saw the instructions in another thread but I couldn't find it on my phone, I thought there might be a different option on the 9900! So there's no way I can change that? What's yours set to?
    On .540 is was set to 7 bit, as it always has been... but that option isn't even there in 7.1

    I've just tested it and I'm still getting 160 character texts, so the setting must have been transferred over in my backup.

    Can't think of a way you can change yours, other than downgrading to OS7, changing it, then upgrading to 7.1 again.

    Real pain!
    12-04-11 02:47 PM
  7. Yousif Abdullah's Avatar
    You can change it in the Engineering Screen.

    1. Gain access to the Engineering Screen. (I won't give you the steps, just Google for "hidden things are usually the best" and select the first search result.)

    2. From the Engineering Screen, go to Radio Engineering Screens (MULTI), 3GPP Radio Engineering Screens, GCF.

    3. Press the menu key and select Enable 7 bit. Now leave the Engineering Screen (keep hitting the back button until you're back at your home screen).

    4. Try writing an SMS message and see if the counter pops up when you almost reach 160 characters.

    Disclaimer: Do not, I repeat, DO NOT change or touch anything in the Engineering Screen you are not aware of. Doing so will invoke an earthquake, kill a kitten and lower RIM's share price.
    AbuYazeedUK and marcony like this.
    12-04-11 04:02 PM
  8. AbuYazeedUK's Avatar
    You can change it in the Engineering Screen.

    1. Gain access to the Engineering Screen. (I won't give you the steps, just Google for "hidden things are usually the best" and select the first search result.)

    2. From the Engineering Screen, go to Radio Engineering Screens (MULTI), 3GPP Radio Engineering Screens, GCF.

    3. Press the menu key and select Enable 7 bit. Now leave the Engineering Screen (keep hitting the back button until you're back at your home screen).

    4. Try writing an SMS message and see if the counter pops up when you almost reach 160 characters.

    Disclaimer: Do not, I repeat, DO NOT change or touch anything in the Engineering Screen you are not aware of. Doing so will invoke an earthquake, kill a kitten and lower RIM's share price.
    Keys not working
    12-04-11 04:11 PM
  9. Yousif Abdullah's Avatar
    Keys not working
    Can you be a bit more specific? When you type in the code while at the Help Me! screen, you have to enter all numbers by pressing the Alt-button first. Make sure you write the App Version with the version number and parentheses as well, e.g. 7.0.0.374 (1739). And the uptime seconds without the "secs", only the number.
    12-04-11 04:34 PM
  10. AbuYazeedUK's Avatar
    Whats the key duration? and everything else is right but when i type it in my phone nothing happens.
    12-04-11 04:36 PM
  11. Yousif Abdullah's Avatar
    Whats the key duration? and everything else is right but when i type it in my phone nothing happens.
    Just leave it to 1 day. You're typing it wrong, then. Are you sure you didn't leave the Help Me! screen? You won't see anything until the code has been entered completely.
    12-04-11 04:38 PM
  12. Phill_UK's Avatar
    You can change it in the Engineering Screen.
    Have you actually tried this on an OS7 device?

    I have open access to the escreens on my 9790, and none of the options you gave in #2 are available on that.
    AbuYazeedUK likes this.
    12-04-11 04:38 PM
  13. AbuYazeedUK's Avatar
    Have you actually tried this on an OS7 device?

    I have open access to the escreens on my 9790, and none of the options you gave in #2 are available on that.
    Thats what i was going to say there is no engineering screen
    12-04-11 04:41 PM
  14. Yousif Abdullah's Avatar
    Have you actually tried this on an OS7 device?

    I have open access to the escreens on my 9790, and none of the options you gave in #2 are available on that.
    Yes. I have my Sprint BlackBerry Bold 9930 right here in front of me and I have access to the Engineering Screen as per the instructions I gave. The reason your Engineering Screen is different is because your Bold 9790 has a Marvell chip, whereas my Bold 9930 (and the Bold 9900) has a Qualcomm chip. I've done this before a hundred times with different BlackBerry handsets, don't question what I said and don't judge my post count. I gave the instructions for free, without any guarantee. Use at your own risk, if it works then all is great. If not, find something better to do. Thank you.
    12-04-11 04:48 PM
  15. AbuYazeedUK's Avatar
    OK no need to get aggressive man no one said anything about your post count
    12-04-11 04:51 PM
  16. Phill_UK's Avatar
    ...don't question what I said and don't judge my post count.
    Was that necessary?

    I wasn't questioning you or judging your post count... I was just asking a simple question, which you eventually answered. Thank you.
    12-04-11 04:55 PM
  17. AbuYazeedUK's Avatar
    I done it again it worked thanks bro
    12-04-11 04:55 PM
  18. Yousif Abdullah's Avatar
    Was that necessary?

    I wasn't questioning you or judging your post count... I was just asking a simple question, which you eventually answered. Thank you.
    I'm a nice guy for the most part, but I get really irritated if instead of a thank you I'm almost getting bashed for no reason. Was your post necessary? Not judging your level of BlackBerry knowledge, but bells should be ringing when you mentioned you have a Bold 9790, NOT a Bold 9900 or Bold 9930.

    @AbuYazeedUK: You're welcome.
    12-04-11 04:59 PM
  19. Phill_UK's Avatar
    I'm a nice guy for the most part, but I get really irritated if instead of a thank you I'm almost getting bashed for no reason. Was your post necessary? Not judging your level of BlackBerry knowledge, but bells should be ringing when you mentioned you have a Bold 9790, NOT a Bold 9900 or Bold 9930.
    I have a 9700, 9780, 9790 and a 9900 but only open access to the escreens on the 9790. I've never really looked in there and was just trying to follow your instructions on the 9790. I didn't realise that the different processors would result in different screens, hence my question... sorry if it came across as bashing, that wasn't intended.
    Yousif Abdullah likes this.
    12-04-11 05:10 PM
  20. marcony's Avatar
    You can change it in the Engineering Screen.

    1. Gain access to the Engineering Screen. (I won't give you the steps, just Google for "hidden things are usually the best" and select the first search result.)

    2. From the Engineering Screen, go to Radio Engineering Screens (MULTI), 3GPP Radio Engineering Screens, GCF.

    3. Press the menu key and select Enable 7 bit. Now leave the Engineering Screen (keep hitting the back button until you're back at your home screen).

    4. Try writing an SMS message and see if the counter pops up when you almost reach 160 characters.

    Disclaimer: Do not, I repeat, DO NOT change or touch anything in the Engineering Screen you are not aware of. Doing so will invoke an earthquake, kill a kitten and lower RIM's share price.
    Thank you ! worked like a charm !!!! ANd yes 7.1 does not have this option, i was killin myself to find it ! :P
    12-13-11 01:04 PM
LINK TO POST COPIED TO CLIPBOARD