1. ghebbns's Avatar
    Hi all,
    Got my new Bell 9900 on Monday and have to say that I love it. One thing I have found, however, is that my email seems to be a lot slower than my previous 9700. While my 9700 and desktop would tend to receive email almost at the same time, the 9900 generally lags by 10-15 minutes. Not a huge deal but just wondering if anyone else is experiencing the same thing.

    Thanks,

    Greg
    08-18-11 07:49 PM
  2. Fubaz's Avatar
    i get me emails instantly on my 9900.
    very nice and quick
    08-18-11 08:01 PM
  3. finittz's Avatar
    Sometimes I'll get my emails right away, but more recently I've been having some major delays...like right now I see an email on my gmail that I got 45mins ago, but it still hasn't been pushed to my bb.
    09-28-11 12:30 AM
  4. FBA's Avatar
    Because you have some type of configuration issue on your G-mail BB client...I get mine instantly on all of my accounts, including G-mail
    09-28-11 03:06 AM
  5. MRM993's Avatar
    same here but with all BB i owned so far, on avr a 10 minutes delay, SOMETIMES they appear same time as in my outlook, but VERY VERY occasionally. I always thought its beacuse i do 90% of the time roaming. i got used to it so what
    09-28-11 10:03 AM
  6. wadjaw's Avatar
    same here it's been 2 days now all the morning emails are delayed till around 9h30 or 10h00 and then boom i receive everything on one shot !!
    this is ridiculous and it's happening with all my email accounts on my BB
    09-28-11 11:36 AM
  7. chrispmoto's Avatar
    Telus told me that it is on Blackberrys end.
    09-28-11 03:17 PM
  8. lycafe's Avatar
    Sometimes by deleting your emails accounts from your BB and then re-add them, it will help the lag time.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 04:08 PM
  9. finittz's Avatar
    It seems like this is affecting the 9900's specifically...any non-9900 users experience this intermittent push of email
    09-28-11 08:32 PM
  10. sportline's Avatar
    there's something wrong with the gmail. sometimes late. i was having two gmail account, one account can't even access the option/bb key. uninstall one, try reinstalling again, doesn't work.
    09-28-11 09:10 PM
LINK TO POST COPIED TO CLIPBOARD