1. Core_Frequency's Avatar
    Ever since I upgraded to 7.1 and the new bbm both at the same time, I have been having some problems with the screenshot function. I can still take a screenshot but when the preview window shows up none of the onscreen buttons don't work (send delete) they click but nothing happens although close seems to work sometimes... I also have SixTools notification in the drop down menu the whatsapp problem.

    Anyone have these problems with SixTools?
    01-10-12 01:29 AM
  2. wolfee48's Avatar
    Have you tried a reboot or battery pull?
    01-10-12 02:16 AM
  3. mohawk apple's Avatar
    Ever since I upgraded to 7.1 and the new bbm both at the same time, I have been having some problems with the screenshot function. I can still take a screenshot but when the preview window shows up none of the onscreen buttons don't work (send delete) they click but nothing happens although close seems to work sometimes... I also have SixTools notification in the drop down menu the whatsapp problem.

    Anyone have these problems with SixTools?
    i have the same problem with sixtools,my delete and close works but not the send!
    01-10-12 05:23 AM
  4. n9qzd's Avatar
    I have problems with the convenience buttons forgetting to work until I bring up the SixTools screen. Then they work again for a while.

    Screenshot send does not work either....

    Sent from my BlackBerry 9930 using Tapatalk
    01-10-12 06:00 AM
  5. Core_Frequency's Avatar
    Have you tried a reboot or battery pull?
    Yes, many times. doesn't fix it.


    i have the same problem with sixtools,my delete and close works but not the send!
    ok so it's not only me. I when I tried the delete it didn't look like it did anything but if I stay on that screen long enough it does delete it's not acting right... but yeah send doesn't work at all. Plus the notification is annoying... it doesn't show anything unless I click on the drop down menu though.

    I have problems with the convenience buttons forgetting to work until I bring up the SixTools screen. Then they work again for a while.

    Screenshot send does not work either....

    Sent from my BlackBerry 9930 using Tapatalk

    I also have that problem with the convenience keys... I can fix it sometimes by launching the application itself like you said or using the menu key to take a test screenshot which brings it back to life somehow.
    Last edited by Core_Frequency; 01-10-12 at 08:31 AM.
    01-10-12 08:16 AM
  6. Shao128's Avatar
    Hey guys,

    I've been able to duplicate the issue. It's actually related to BBM 6.1. It seems RIM either broke or changed something in 6.1 and decided not to tell developers - as it works fine in BBM 6.0. Im working on it now to see if I can find a fix.
    robkd and quattrojames like this.
    01-10-12 08:23 AM
  7. Core_Frequency's Avatar
    Hey guys,

    I've been able to duplicate the issue. It's actually related to BBM 6.1. It seems RIM either broke or changed something in 6.1 and decided not to tell developers - as it works fine in BBM 6.0. Im working on it now to see if I can find a fix.
    OK thanks Shao... I wasn't sure which one it was 7.1 or bbm.

    Could you look into the convenience key issue and the phantom notification in the drop down menu (only see it if the menu is expanded)
    01-10-12 08:34 AM
  8. menutd's Avatar
    Hey guys,

    I've been able to duplicate the issue. It's actually related to BBM 6.1. It seems RIM either broke or changed something in 6.1 and decided not to tell developers - as it works fine in BBM 6.0. Im working on it now to see if I can find a fix.
    owhh ok shao..so how do we know later if you could have fixed the issue..
    how do u notify the buyers of the Sixtools application..
    thanks
    01-12-12 05:21 AM
  9. cbdave's Avatar
    I don't have the problem with the screenshot, mine works great, but I do have the problem where the convenience key (I set the mute button to launch the camera) stops working, and if I open and close SixTools, it starts working again. Had this issue on OS 7.0 and still have it on 7.1. With multiple versions of BBM.
    01-14-12 01:55 AM
  10. Smiley88's Avatar
    Hey guys,

    I've been able to duplicate the issue. It's actually related to BBM 6.1. It seems RIM either broke or changed something in 6.1 and decided not to tell developers - as it works fine in BBM 6.0. Im working on it now to see if I can find a fix.
    Hehe... sounds familiar. I had this problem with earlier BBM SDK where RIM kept changing stuff. I bet they changed some API.
    01-14-12 12:21 PM
  11. Core_Frequency's Avatar
    Hey Shao any news on a fix?
    01-19-12 11:36 PM
  12. Core_Frequency's Avatar
    I found out that if I disable the battery status in the notification bar the the phantom sixtools notification goes away (like the whatsapp os7 problem)


    Any news on a fix for this and the screenshot problem?
    01-27-12 12:21 AM
  13. Core_Frequency's Avatar
    any progress?
    02-08-12 08:30 PM
  14. wout000's Avatar
    any progress?
    Curious about this too.
    02-09-12 03:11 PM
LINK TO POST COPIED TO CLIPBOARD