1. ouki's Avatar
    I activated the BES on the phone no problem. Now I want to setup my hotmail and yahoo mail accounts. When I go to "Email Accounts" icon, it leads me straight to Enterprise Activation again even it is already activated. Where the Setup Internet Email account link went?
    11-18-11 07:15 PM
  2. llckll's Avatar
    Should be under internet mail accounts under the set up wizard.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-11 10:49 PM
  3. ouki's Avatar
    Should be under internet mail accounts under the set up wizard.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    No, it gors in Enterprise Activation. No Internet email setup screen can go to.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-11 11:12 PM
  4. SwitchBeach's Avatar
    Do you have an IT Policy that restricts personal email on the device?
    11-19-11 09:03 AM
  5. shahie's Avatar
    No, it gors in Enterprise Activation. No Internet email setup screen can go to.

    Posted from my CrackBerry at wapforums.crackberry.com
    Lets look what is the policy set on your device? Mine is set to default policy. I have the BIS option on my BB
    11-19-11 10:18 AM
  6. ouki's Avatar
    I only have default IT policy. Asked our IT and they said no restriction in place.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-11 10:25 AM
LINK TO POST COPIED TO CLIPBOARD