1. Sotola187's Avatar
    I am not sure if it is just my luck or the batch at 2 seperate rogers stores in vancouver both have messed up 9900's. The phone will randomly shut off then load blackberry screen and power on and one time even had to do a battery pull I love the phone! But I don't want this to keep happeneing

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-11 02:50 AM
  2. mikeycollins13's Avatar
    I am not sure if it is just my luck or the batch at 2 seperate rogers stores in vancouver both have messed up 9900's. The phone will randomly shut off then load blackberry screen and power on and one time even had to do a battery pull I love the phone! But I don't want this to keep happeneing

    Posted from my CrackBerry at wapforums.crackberry.com
    I have the same issue here. I think it must be software related, happens whilke browsing for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-11 07:43 AM
  3. alexsgv's Avatar
    I am not sure if it is just my luck or the batch at 2 seperate rogers stores in vancouver both have messed up 9900's. The phone will randomly shut off then load blackberry screen and power on and one time even had to do a battery pull I love the phone! But I don't want this to keep happeneing

    Posted from my CrackBerry at wapforums.crackberry.com
    your FW version is......
    08-20-11 07:57 AM
  4. Sotola187's Avatar
    7.0.0.261
    08-20-11 12:24 PM
  5. alexsgv's Avatar
    7.0.0.261
    Try to upgrade to the latest FW!
    08-20-11 12:38 PM
  6. Sotola187's Avatar
    Isnt this the newest one, it updated me on dekstop manager

    im sad i love the phone
    08-20-11 12:46 PM
  7. alexsgv's Avatar
    Isnt this the newest one, it updated me on dekstop manager

    im sad i love the phone
    I can suggest to upload an without carrier brand FW in your BB!
    The last release is .317 (suppose)
    08-20-11 12:49 PM
  8. .Chris.'s Avatar
    You need to upgrade to at least 7.0.0.296. The build that Rogers is sending the phones out is having this issue as I had it all the time... It would randomly shut down and if I remember I had to sometimes pull the battery to restart it.

    I loaded .296 onto my device on the second day I had the phone and my battery life and the shutting off issue has been resolved.
    08-20-11 04:10 PM
  9. bold007's Avatar
    was listening to nation podcast when it reached to kevin starting on his love about 9900 then my phone went on reboot 261fw
    will update to 296. battery is so so but can be better
    08-20-11 07:50 PM
  10. archpopoy's Avatar
    I am not sure if it is just my luck or the batch at 2 seperate rogers stores in vancouver both have messed up 9900's. The phone will randomly shut off then load blackberry screen and power on and one time even had to do a battery pull I love the phone! But I don't want this to keep happeneing



    Posted from my CrackBerry at wapforums.crackberry.com
    This happened to me as well. Picked up a Bell 9900 from Wireless Wave. Loaded the VodafoneDE .296 I believe prior to seitching devices and I experienced a few random reboots while on the native Twitter app which I shrugged off thinking it was some sort of a phantom incident.

    I then decided to reinstall the app, but same results. I even resorted to reloading back the out of the box stock OS .261 but still no luck. It was randomly rebooting more now, always happened when I was on the native Twitter app.

    I got fed up and gotten my first 9900 replaced. Was curious if I was gonna still experience random reboots with the Twitter app, which I did. Not as much as my first 9900 but still it kept happening. That's when I decided to stop using it and try ubersocial. True enough, the reboots went away! I am almost convinced that the Twitter app was really the culprit of my constant "random" reboots.

    (Shout out to SocialScope for supporting OS7 pretty quickly. Saved me the grief of using ubersocial. Heyo!)

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-11 08:13 PM
  11. akbardotinfo's Avatar
    dont waste your time to upgrade,
    mine upgrade to .440 last night, but after one our it suddenly restart again. crap thing, I think the OS use windows library just wait until blue screen appears hahahaahha

    no solution until today...
    10-25-11 07:28 PM
LINK TO POST COPIED TO CLIPBOARD