1. mikericchio's Avatar
    So I got my 9900 from telus and one of the main reasons I got it was because of the wikitude app. I paid this phone 716.00 . Rim announced that all these phone will have wikitude preloaded . Mine did not come with it. I called blackberry and telus and they have no answers for me I'm so pissed off!!!!! Anyone else have this issue on a telus phone or another carriers bold 9900?
    08-13-11 11:09 PM
  2. 20blackone00's Avatar
    umm pretty sure you can download it in the app store...relax
    08-13-11 11:11 PM
  3. OniBerry's Avatar
    http://appworld.blackberry.com/webstore/content/50381


    hit that link in your 9900's browser (not from a computer)
    then upgrade right away (will actually be an earlier version)
    mikericchio likes this.
    08-13-11 11:13 PM
  4. grover5's Avatar
    Oh the drama...it never ends.
    ericlc2 likes this.
    08-13-11 11:17 PM
  5. mikericchio's Avatar
    Thanks bud . How come when I searched it in the app world I couldn't find it
    08-13-11 11:23 PM
  6. barrist's Avatar
    Your first mistake was buying a Telus 9900 at full price. why not get a Rogers one for 100 cheaper and unlock it
    08-13-11 11:27 PM
  7. mikericchio's Avatar
    I didn't want to be locked into a contract I'm on month to month
    08-13-11 11:32 PM
  8. OniBerry's Avatar
    Thanks bud . How come when I searched it in the app world I couldn't find it
    I am not sure. I assumed it was because (for my unit) I bought it unlocked with a stock OS, when I upgraded, Wikitude was installed, but it asked me to install an earlier version, so either there is an error on the preloaded version that causes interference with app world and causes that general error. It works very well though imo.
    08-13-11 11:32 PM
  9. barrist's Avatar
    I didn't want to be locked into a contract I'm on month to month
    rogers off-contract is $549, Telus is $629
    08-13-11 11:35 PM
LINK TO POST COPIED TO CLIPBOARD