1. TheBradD's Avatar
    Does anyone know how to reset the inheritance on Sound Profiles on the 9900? I was editing my LED settings on one my my e-mail accounts from within "Sound Profiles" and I accidentally edited the "Vibrate Only" profile instead of the "Normal" profile. Now the inheritance from the "Normal" profile to the "Vibrate Only" profile is gone. Sure I can manually set the LED under the "Vibrate Only" profile to be the same as what is currently under the "Normal" profile, but I am a big fan of being able to make all my changes under "Normal" and having the other profiles inherit the settings.

    Put another way: On one of my e-mail accounts, on the LED choice under "Sound Profiles", I used to have an option that said "(Normal) On". I want that back, preferably without having to blow up my sound settings database.

    Device Info: Bold 9900 on AT&T, BIS only, OS 7.1.0.205

    Network25
    Last edited by Network25; 03-15-12 at 11:18 AM. Reason: Added device info
    03-15-12 11:17 AM
  2. wolfee48's Avatar
    Restore your device to default.
    03-15-12 12:18 PM
  3. TheBradD's Avatar
    Seriously? Man that's overkill...

    I may just use BB Desktop Manager and restore a previous version of my sound settings...
    03-15-12 12:47 PM
  4. wolfee48's Avatar
    That may work... I didn't think about that. Plus, if you restored your device to default, you wouldn't be able to restore a backup unless you did a selective restore.

    Edit:
    I did a search and it looks like your best bet is to attempt resetting your sound profiles with Desktop Manager.
    Last edited by dustanh; 03-15-12 at 02:17 PM.
    03-15-12 01:48 PM
  5. TheBradD's Avatar
    Restoring the "Sounds" database via Desktop Manager from a previous backup worked just fine. Thanks!
    03-15-12 08:20 PM
LINK TO POST COPIED TO CLIPBOARD