1. howards's Avatar
    My indicator light is very haphazard when new emails come in. Sometimes it works fine, and other times I don't know there's a message waiting until I look at the screen. My OS is 540, which everything else seems to be working fine. Should I update to a later OS?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-11 05:29 PM
  2. tomdooley's Avatar
    You might have different notification settings for different e-mail account.
    You could check that out.

    Sent from my BlackBerry 8520 using Tapatalk.
    If my post has helped you in any manner, kindly click the "Thank" button!
    12-31-11 11:02 PM
  3. GreenBerry84's Avatar
    Also check BeBuzz settings if you have it, 'stop LED flashing' in options>LED settings should be set to 'never'.
    01-01-12 04:28 AM
  4. howards's Avatar
    Thanks for the replies. I don't have BeBuzz. I do (did) use "all alerts off" profile when I needed to silence the phone. Does that also block the LED? Also does your indicator light blink indefinitely in a new message? Mine seems to blink for a little while (if it blinks at all) and then stops.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-12 02:28 PM
  5. Phill_UK's Avatar
    Also does your indicator light blink indefinitely in a new message? Mine seems to blink for a little while (if it blinks at all) and then stops.
    The blinking LED times out after 15 minutes
    01-01-12 02:30 PM
  6. howards's Avatar
    Didn't know that, thanks! Seems like on my 9700 it would blink indefinitely.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by HowardShap; 01-01-12 at 02:36 PM.
    01-01-12 02:33 PM
LINK TO POST COPIED TO CLIPBOARD