1. drum's Avatar
    hi all i have a concern regarding my 9900 on a few occasions now i have gone to switch my phone on after charging it overnight and the red light has come on obviously i panicked but if i do a battery pull everything is ok untill the next time. I'm concerned their might be a problem with my phone i've updated the os a few times and had the problem continue. Has any body else had this? thanks
    01-16-12 02:53 PM
  2. drum's Avatar
    hello anybody??
    01-17-12 03:21 AM
  3. SaMaster14's Avatar
    I've had this once. I was on Verizon .374 (the OS known to have a bricking issue). I woke up and my BB screen was black and the red light was flashing. I did a battery pull and the device came back to life. Never happened again, and I upgraded to 7.1 when it was available to download from Verizon and have never had the problem since either.

    What OS are you currently on? I would say if you are on 7.1 and this is still happening it could be your device, or an app that isn't fully compatible.
    01-17-12 03:39 AM
  4. drum's Avatar
    Hi thanks for the reply. At the moment I'm on os 7.0.0.585 on o2 in the UK I've asked when 7.1 will be available and they don't know anything at the moment. I'll check my apps also. Thanks again

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-12 04:09 AM
  5. SaMaster14's Avatar
    Hi thanks for the reply. At the moment I'm on os 7.0.0.585 on o2 in the UK I've asked when 7.1 will be available and they don't know anything at the moment. I'll check my apps also. Thanks again

    Posted from my CrackBerry at wapforums.crackberry.com
    No problem. Hope your problem gets fixed with the 7.1 update when that comes. At least your device is coming back to life. I, along with many others, had a bricked 9930 that couldn't be recognized by the DM or anything.

    And if you have a chance, post up some apps that you think might possibly be causing the problem, if any.
    01-17-12 04:16 AM
  6. drum's Avatar
    Yeah your right it does come back on and I love the phone would hate to have it replaced. The only app that I'm thinking might be a problem is Xweatherpro after installing the app I started seeing the spinning clock and that's something I very rarely see on this device maybe see it if I'm installing an app from app world. I'll uninstall and see if it helps. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-12 04:35 AM
  7. SaMaster14's Avatar
    Yeah your right it does come back on and I love the phone would hate to have it replaced. The only app that I'm thinking might be a problem is Xweatherpro after installing the app I started seeing the spinning clock and that's something I very rarely see on this device maybe see it if I'm installing an app from app world. I'll uninstall and see if it helps. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    good luck.

    App could be running in the background too. Some apps don't close completely even if you back out of them (you have to manually close them using the menu button and tapping close).
    01-17-12 04:48 PM
  8. drum's Avatar
    Yeah I'm pretty good at that sort of thing and try to make sure I close apps when I've finished. I phoned my carrier and their sending me a new battery so hopefully my problem will be solved. Thanks for your help

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-12 02:29 AM
LINK TO POST COPIED TO CLIPBOARD