1. Electrical_Tech's Avatar
    Not sure if anyone else is experiencing this issue.

    In my office, which is at a remote work site, my berry shows me I have 5 bars H+ and the BIS indicator. However, when I try to browse or BBM .. no go. Browser cites a communication failure and BBM just stays with the ))) symbol or the clock.

    If I leave the office and go out in the field my reception/coverage actually drops to 2-4bars H+ and BIS BUT, it works. WTF?

    Any ideas? I presume the phone is simply not refreshing its coverage indicator, but WHY??

    So frustrating with all other issues with Rim's servers these days.
    10-29-11 01:43 PM
  2. greggebhardt's Avatar
    Sounds like your employer has found a way to block your Internet Access so you will go back to work.
    10-29-11 03:05 PM
  3. Morten's Avatar
    Not sure if anyone else is experiencing this issue.

    In my office, which is at a remote work site, my berry shows me I have 5 bars H+ and the BIS indicator. However, when I try to browse or BBM .. no go. Browser cites a communication failure and BBM just stays with the ))) symbol or the clock.

    If I leave the office and go out in the field my reception/coverage actually drops to 2-4bars H+ and BIS BUT, it works. WTF?

    Any ideas? I presume the phone is simply not refreshing its coverage indicator, but WHY??

    So frustrating with all other issues with Rim's servers these days.
    Sometimes have same experience - with both my 9700 and my Playbook. Full coverage but no surfing available... Disable - and re-enable the WiFi helped. But after I got a new WiFi router I never had the problem again....
    10-29-11 03:27 PM
  4. Electrical_Tech's Avatar
    Sometimes have same experience - with both my 9700 and my Playbook. Full coverage but no surfing available... Disable - and re-enable the WiFi helped. But after I got a new WiFi router I never had the problem again....

    Don't have wifi here at work though. I'm surfing purely on the cellular service.
    10-29-11 05:13 PM
  5. Electrical_Tech's Avatar
    Sounds like your employer has found a way to block your Internet Access so you will go back to work.
    You might be on to something. But I doubt it.
    10-29-11 05:14 PM
LINK TO POST COPIED TO CLIPBOARD