1. Nabil753's Avatar
    Hey guys, so i've had no problem receiving or sending emails until few days ago when i started receiving text messages everytime i get an e-mail which i don't want. Never happened before until few days ago and i didn't change anything. Any idea how to make the text messages stop and just get e-mails on the e-mail app only?
    01-16-12 02:18 PM
  2. galleon's Avatar
    To me it sounds like it has to do with the settings on your email account, and nothing at all to do with blackberry. If it is something to do with your blackberry then I would say there's a serious glitch somewhere because I highly doubt there's any options for SMS email notification anywhere. What do you use for email?

    I know with my hotmail account I could set it to notify me via SMS whenever I got a new email. I used to use this back in the day before I had a smartphone, as there's no point in having that if you have an email capable phone.
    01-16-12 02:31 PM
  3. Nabil753's Avatar
    i did not change any email account setting or anything at all. I didn't necessarily mean it was a problem with my blackberry. I tried cancelling the SMS option (i never had it on to start with) from hotmail website but then i stop getting emails all together. Any idea how to stop the text messages through the blackberry or hotmail website or anything else?
    01-16-12 02:46 PM
  4. galleon's Avatar
    If deleting your mobile number off hotmail doesn't work then have you tried deleting your email account off your blackberry and adding it again through the email setup app? Some info here if needed. Hotmail: Mobile - Instructions to get Hotmail on a mobile phone.
    01-16-12 03:00 PM
LINK TO POST COPIED TO CLIPBOARD