1. andreisb's Avatar
    i've seen different threads about this and no one suggested a solution.
    first of all, i installed os a few days everything works fine, except that one time when my touchscreen wouldn't work but a battery pull did the trick.
    now, my phone randomly shuts off. it shut off by itself twice today and it's only noon here. i've had this issue on my old bold 9000 as well but never found an answer for it.
    what should i do? reinstall the os?
    01-14-12 05:56 AM
  2. lycafe's Avatar
    I'd reinstall the OS without any 3rd party apps and see if the problem go away.. and then start adding your apps.
    01-14-12 10:26 AM
  3. andreisb's Avatar
    i just did a clean install of the os like a few days ago, and i got error while reconnecting to jvm, it told me to unplug the device and the plug it again and that's what i did, and everything went fine after.
    i also had an app that wasn't compatible with os7 that worked, but now i uninstalled it and so far no more shuts off.
    01-14-12 10:35 AM
  4. emirozmen's Avatar
    First step, as said abover: check the apps. See if they are compatible with 7.1, see if some bugs are reported about the apps
    01-14-12 01:28 PM
  5. andreisb's Avatar
    my thread title is wrong, my phone doesn't restart it shuts off completely.
    i had the tumblr app installed, which was not available for my device on app world so i just downloaded it from their site.
    now, that i got rid of it, no more shuts off.
    if it starts doing that again, i'm gonna wipe the os again.
    01-14-12 01:35 PM
  6. npunk42's Avatar
    That has happened to me maybe three times since I got the phone, near when it was released. I think it had to do with app upgrades that I didnt restart at the time. Maybe not, but now I try to restart and complete each app upgrade, it hasnt happened since.
    01-14-12 01:40 PM