1. SaMaster14's Avatar
    I know that this issue has been discussed before, but I thought it was solved in the 7.1 update. What is interesting though is that I never had the problem with 7.0.0.374 or any of the earlier builds. AND, the phone never reboots when I'm using it. Just every once in a while (like less than once a week) I'll take the phone out of my pocket and it will be in the middle of a reboot cycle.

    Is it possible that I'm somehow hitting the soft reset buttons? Or is this just an issue present in .163?

    Thanks
    02-03-12 01:36 PM
  2. Chrysalis1156's Avatar
    Mine did the same thing twice yesterday. Once right after I hung up after a call - the other time while it was just sitting on the table next to me. I've had it for a few weeks and I'm also getting occasional seemingly random reboots. Probably wouldn't worry me so much if I hadn't read about all the problems some have been having with this bb.
    02-03-12 01:48 PM
  3. SaMaster14's Avatar
    Not sure what it is, but after I posted this thread, the reboots have been happening much more frequently.

    Last night, I would say my device rebooted itself about 4 times in the span of ONE HOUR... but it only rebooted for that time. Didn't happen before, or after.

    And today it has rebooted itself 3 times now, just randomly
    02-06-12 12:24 AM
  4. Rootbrian's Avatar
    Haven't had this issue at all.

    Posted from my CrackBerry at wapforums.crackberry.com using Tapatalk
    02-06-12 12:27 AM
  5. SaMaster14's Avatar
    Haven't had this issue at all.

    Posted from my CrackBerry at wapforums.crackberry.com using Tapatalk
    Its so odd too.

    I haven't had the issue at all, even when I first got .163. Then it started happening really randomly. Like once every other week or something.

    And then last night, my device just started rebooting like crazy as I explained.

    I didn't download anything yesterday either... very odd.
    02-06-12 12:38 AM
LINK TO POST COPIED TO CLIPBOARD