1. Matt J's Avatar
    I notice that when I disconnect my 9900 from the charger in the morning, it goes from 100% to 90% in a matter of 15 minutes by checking a couple of e-mails and my calendar.

    This is probably a calibration issue, but has anyone noticed the same thing?

    My battery life is good, it's just the initial 10% drop in 15 minutes that bugs me.
    01-12-12 07:59 AM
  2. t3ddie's Avatar
    Yup same here!
    01-12-12 08:04 AM
  3. Legal Eagle's Avatar
    I notice that when I disconnect my 9900 from the charger in the morning, it goes from 100% to 90% in a matter of 15 minutes by checking a couple of e-mails and my calendar.

    This is probably a calibration issue, but has anyone noticed the same thing?

    My battery life is good, it's just the initial 10% drop in 15 minutes that bugs me.
    It is well known that all OS7.0 builds after .540 have a battery meter glitch.

    This has been fixed in the latest 7.1 leak, install that OS and all should be well.
    01-12-12 08:05 AM
  4. Matt J's Avatar
    Thanks. I will wait for the official release from my carrier.
    01-12-12 08:57 AM
  5. ibcop's Avatar
    I didn't have the issue with .374 and the issue isn't present on 7.1 for me, but others still report the drop.
    01-12-12 08:59 AM
  6. Legal Eagle's Avatar
    Thanks. I will wait for the official release from my carrier.
    Don't hold your breath !!!!!!
    01-12-12 09:05 AM
  7. crackamir's Avatar
    This glitch happens in 590 and 585, if you still have the problem, this could mean that it's a loader error which failed to download. ( not used 7.1.74, not sure, just guessing)
    01-12-12 09:05 AM
  8. Phill_UK's Avatar
    I didn't have the issue with .374 and the issue isn't present on 7.1 for me, but others still report the drop.
    .374 is an old build, and the 100% - 92% battery drop wasn't present in that... but it's definitely there in 7.1.0.163

    It's also there in .576 .579 .585 .590 and .598 for the 9900, but fixed in 7.1.0.190
    crackamir likes this.
    01-12-12 09:08 AM
  9. pcgizmo#IM's Avatar
    Topic covered ad nauseum

    I didn't have the issue with .374 and the issue isn't present on 7.1 for me, but others still report the drop.
    Install meterberry and check the first few discharge reports. You have it.
    Last edited by pcgizmo; 01-12-12 at 09:35 AM.
    01-12-12 09:13 AM
  10. ibcop's Avatar
    .374 is an old build, and the 100% - 92% battery drop wasn't present in that... but it's definitely there in 7.1.0.163

    It's also there in .576 .579 .585 .590 and .598 for the 9900, but fixed in 7.1.0.190
    10-4 on the .374 OS info. I still don't see the issue with 7.1.0.163.
    01-12-12 09:15 AM
  11. ibcop's Avatar
    Topic civer ad nauseum



    Install meterberry and check the first few discharge reports. You have it.
    I requested the change through Mobihand when I switched from the 9650 to the 9930. Mobihand processed the PIN change but for my activation code for MeterBerry now says "you have exceeded the maximum number......".

    That's all I can see for the details and my emails must be in cyber space somewhere because they sure don't respond. I'll be damned if I pay again. Turd ticklers.
    01-12-12 09:19 AM
  12. elvin1983's Avatar
    I'm having the same issue on 7.1.0.163. It's annoying...
    01-12-12 09:24 AM
  13. pcgizmo#IM's Avatar
    I requested the change through Mobihand when I switched from the 9650 to the 9930. Mobihand processed the PIN change but for my activation code for MeterBerry now says "you have exceeded the maximum number......".

    That's all I can see for the details and my emails must be in cyber space somewhere because they sure don't respond. I'll be damned if I pay again. Turd ticklers.
    Send Giant Cashew a PM. They've always been quick to respond to me, and extremely helpful.
    01-12-12 09:36 AM
  14. ibcop's Avatar
    Send Giant Cashew a PM. They've always been quick to respond to me, and extremely helpful.
    Thanks for the info - just sent a PM.
    01-12-12 09:49 AM
  15. Legal Eagle's Avatar
    Thanks for the info - just sent a PM.
    If you get a reply please ask if they plan to make MeterBerry fully OS7 compatible so we can use all the features.
    01-12-12 10:20 AM
  16. pcgizmo#IM's Avatar
    If you get a reply please ask if they plan to make MeterBerry fully OS7 compatible so we can use all the features.
    An update is in the works

    (12/30/2011) Actually, I am working on a new version right now.

    The "99+" is an API limitation. It's not possible to display a number greater than 99. And, the icon is not optional. It must be displayed, so it's not possible to remove it to allow more text to be displayed.
    Legal Eagle likes this.
    01-12-12 10:25 AM
  17. jpeplow's Avatar
    I just installed the official Telus .585 yesterday, and noticed the same issue this morning. Took it off the charger at 7:30 am, scanned through some Blackberry News Feeds for about 15 mins, and noticed I was down to 91% already! After the initial drop however, it settled into my usual 1% every 15 mins drop.
    01-12-12 10:48 AM
  18. Legal Eagle's Avatar
    I just installed the official Telus .585 yesterday, and noticed the same issue this morning. Took it off the charger at 7:30 am, scanned through some Blackberry News Feeds for about 15 mins, and noticed I was down to 91% already! After the initial drop however, it settled into my usual 1% every 15 mins drop.
    The latest 7.1 leak will solve this issue and give you just as good battery life if not better that any of the 7.0 OS's.
    01-12-12 10:53 AM
LINK TO POST COPIED TO CLIPBOARD