1. edking4's Avatar
    I recently purchased a unlocked oem white 9900 and was using it on att. Only issue is the email only lets me activate an enterprise email option and not a personal. Any way to fix this?
    02-29-12 11:57 AM
  2. infinus's Avatar
    1. Call att and ask for resolution
    2. Check if some sort of IT policy is enabled. If so clear IT policy
    02-29-12 01:25 PM
  3. Rootbrian's Avatar
    Also, there are threads on how to completely remove an IT policy if you do care to look for them. If you don't have a data plan, I suggest grabbing one from AT&T.
    02-29-12 03:07 PM
  4. SwitchBeach's Avatar
    You need to get a BLACKBERRY Data Plan in order to see the Personal Email Setup option.

    This is not related to an IT Policy.
    02-29-12 04:52 PM
  5. Rootbrian's Avatar
    Before (if it occurs or is asked) anyone says there's ways to bypass BIS, there isn't. It's called stealing and can't be discussed here. OP needs a blackberry data plan, BIS specific.
    02-29-12 05:35 PM
LINK TO POST COPIED TO CLIPBOARD