1. HeinzM's Avatar
    Hi,

    i have Question to all OS 7.1 Users, because i want to find out, if its a Software Bug in OS 7.1 or if its dependent to the Servicebooks.

    So can you please test, if you put in the Universal Search a City like "Hamburg, Germany"or "Rom, Italy" and then tap on the Blackberry Maps Icon if this is working?

    With OS 7.0 i had no Problems, since 7.1 i get a Error in Blackberry Maps, called "Unkown Error" but if i start BB Maps normally and i search i have no Problems. A other Problem is, that i can not make Geo-Tagged Tweets since 7.1.

    So in both Cases i looked in the Event Log (you must press ALT hold and then type -LGLG) i have a lot of Errors like

    Name: net.rim.mapsapi
    error from LocationAPI: null point or lat/lon=0/0

    So iam confused, because i know some People who have no Problems, but i also know some People (all T-Mobile) who have the same Problems like i. I wiped my Device and maked a clean OS Install, but still the same Problem.
    03-14-12 03:03 PM
  2. tgjb's Avatar
    I've no problem with a BB9900 under 7.1.0.784 (the one from T-Mobile) using BIS with O2 (Germany) network.

    Cheers.
    03-14-12 03:20 PM
  3. eds817's Avatar
    Mine is working fine now. If you ask me yesterday I might have said no.

    You might want to read through this thread. Many people including me had problems when we upgraded to OS7.1.0.284. I don't know what version you're using or if you're having other problems.
    03-14-12 03:50 PM
  4. TroyPoseidon's Avatar
    Is this update worth getting?
    03-14-12 04:12 PM
  5. HeinzM's Avatar
    I have the Problem in all Leaks and also in .284, i have resend the Servicebook but nothing and nobody can help.
    03-14-12 04:14 PM
LINK TO POST COPIED TO CLIPBOARD