1. estro22's Avatar
    Hi,

    Today while a phone call I almost made a conference call with my ear, it seems my bold is not disabling the touch screen while I'm on call. Anyone had this problem before? (I'm using bold 9900 on 7.1.0.205)

    Sent from my BlackBerry 9900 using Tapatalk
    02-14-12 02:52 AM
  2. byul's Avatar
    nope didn't experienced that, did you tried to cover it the sensor all up with your fingers.
    to see if it worked, maybe your ear/face didn't really touched the sensor that well.
    did you experienced the problem before the 7.1.0.205 update too?
    02-14-12 03:00 AM
  3. BB.David's Avatar
    Yes I've done this several times... any slight movement and the screen will turn on enabling the touch screen.

    Just learned to lay the phone as "flat" as possible to my ear when talking.
    02-14-12 04:02 AM
  4. DaNii1985's Avatar
    No issues on my side
    02-14-12 04:09 AM
  5. estro22's Avatar
    I guess I'll have to try the "flat" technique...

    Sent from my BlackBerry 9900 using Tapatalk
    02-14-12 08:48 AM
  6. teostar's Avatar
    Hi,

    Today while a phone call I almost made a conference call with my ear, it seems my bold is not disabling the touch screen while I'm on call. Anyone had this problem before? (I'm using bold 9900 on 7.1.0.205)

    Sent from my BlackBerry 9900 using Tapatalk
    I've been having this alot lately as well. Im on 7.1.0.205 too, i never noticed this happening before so Im guessing maybe it is a .205 issue.
    02-14-12 09:20 AM
  7. estro22's Avatar
    Indeed, never had problems with 7.0.x.

    Sent from my BlackBerry 9900 using Tapatalk
    02-14-12 09:24 AM
  8. 10-Dee-Q's Avatar
    on previous 7.0 OSes the sensor is not sensitive enough, so when in phone call even if i haven't put the phone to my ear, the screen tend to blackout because the phone think i already put the phone to my ear
    on 7.1 .250 the sensor is too sensitive , when I'm on a call and i already put my phone to my ear , sometimes it enable the screen so that my check will push some of the button on the screen.

    the phone is already out for a few months already and yet they haven't found the correct amount of sensitivity for the proximity sensor to work properly , this shows how bad RIM are , they releases phone before they can even produce an OS that stable enough for it.

    such a shame.
    02-14-12 02:42 PM
  9. kjjb0204's Avatar
    In the interim, just hit the lock button up top until you get the issue resolved.
    02-14-12 03:09 PM
  10. david9962000's Avatar
    TalkLock app, locks the screen while on the phone.
    02-14-12 03:58 PM
  11. mssca's Avatar
    I am on same OS as OP and I never had this issue. May be this is not the OS causing it?
    02-14-12 07:01 PM
  12. estro22's Avatar
    I'm trying to keep the device as "flat" as possible to my ear as BB.David suggested and I think it's better now, not perfect however.

    Sent from my BlackBerry 9900 using Tapatalk
    02-15-12 10:45 AM
LINK TO POST COPIED TO CLIPBOARD