1. Smartie020's Avatar
    Hey guys,

    I'm trying to install OS 7.1.190 on my device and I've hit a wall. Everything went fine until the updating process stopped and now it stucks on the first 'Connect to the device ROM'. Itd been there for an hour. Then I unplugged the device, tried it again with Apploader instead of DM but still......
    This has never happened to me before.

    Here's a pic of where I'm stuck

    Seems they have the same issue: http://forums.crackberry.com/showthread.php?t=148858 -> is there no known solution?
    Last edited by Smartie020; 01-07-12 at 07:19 PM.
    01-07-12 05:47 PM
  2. emirozmen's Avatar
    Try again with Apploder.
    01-07-12 05:52 PM
  3. Smartie020's Avatar
    It doesnt work. I tried it like 5 times. Maybe its because I use Windows with Parallels for the first time on my Mac. But its still Windows........
    01-07-12 06:14 PM
  4. Smartie020's Avatar
    I updated my phone, but with my grandfathers PC, also Windows 7.....

    But Im still interested in finding a solution for the problem. Next time I want to be able to update my lovely phone with my PC/Mac!
    BTW - 7.1 is awesome
    01-07-12 09:14 PM
LINK TO POST COPIED TO CLIPBOARD