09-26-11 12:34 PM
66 123
tools
  1. e150gt's Avatar
    I get my new bold tomorrow. I am currently using an android device and I gave my 9650 to my sister. before I did I backed it up on DM. Can I just do a restore from backup or will it create the same problem? It would be nice to have all of my settings back just like I had them but if not I can just use google sync to get my contacts. Thats all I need. Thanks
    08-22-11 07:29 PM
  2. amboy83's Avatar
    Well I read all about this issue before getting my bold. Made sure all I did was use restore from blackberry protect.. It hasn't been connected to DM at all and now all of a sudden after working for almost 2 days my BB I'd is broken. Sigh

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 10:07 PM
  3. skynny70's Avatar
    I get my new bold tomorrow. I am currently using an android device and I gave my 9650 to my sister. before I did I backed it up on DM. Can I just do a restore from backup or will it create the same problem? It would be nice to have all of my settings back just like I had them but if not I can just use google sync to get my contacts. Thats all I need. Thanks
    Just don't select to restore the apps. That apparently is what causes the issues. Those who only transferred contacts, calendar, etc. seemed to not have experienced the problem.

    Do the apps manually through App World on your device afterwards. You can do the Mobihand purchased apps through the Crackberry App website.
    08-23-11 09:25 AM
  4. skynny70's Avatar
    im having the same login problems but when i plug it in there is no blackberry identity on the list.
    Did you try doing this?

    "If BlackBerry Identity does not show up in the Applications list, applications can be updated/installed from BlackBerry App World using a USB connection from here or by visiting appworld.blackberry.com/webstore."
    08-23-11 09:26 AM
  5. ericlc2's Avatar
    Reloading a new os from scratch is pretty simple and goes a **** of a lot faster with these new BB's. For those with the issue with VZW 9930. If you haven't noticed the official VZW OS is available for D/L

    http://forums.crackberry.com/blackbe...reless-641870/

    Also updated the first post with links to the OS downloads, and addtl information if you get stuck.
    Last edited by ericlc2; 08-24-11 at 09:12 AM.
    08-24-11 09:09 AM
  6. rafiks's Avatar
    Pretty excited that I got my new phone but I ran in this problem. Thanks for this thread I was able to fixed it quick.

    Downloaded VZW os and x out blackberry ID and reload everything! Not bad at all !
    08-24-11 02:14 PM
  7. YahyaRivero's Avatar
    When you do your device swap, don't xfer over applications, just do memos etc. You can do the contacts with backup assistant. Otherwise you'll be in the pickle I was in earlier.

    After my device swap, I no longer had blackberry ID in setup or device options, no where to be found. Every time I clicked on myworld, appworld would hang forever.

    After several wipes, having service books resent etc, nothing works. Something somewhere really screwed things up.
    The bottom line is you can no longer get the official vzw os on your device (until it becomes available) and need to download an OS (leaked or official).

    I downloaded and installed a leaked OS, Instructions here ( http://forums.crackberry.com/general...er-exe-574814/ )

    So obviously we don't have the latest official from VZW but this definitely works very nicely. I spent a good few hours trying to get my new berry up and running so I hope this can save some time for the few that encounter the same problem myself and others have had already. As soon as the install was done the blackberry ID screen popped up, I was able to set everything up and download the wikitude browser as well.

    If you are not comfortable with putting a leaked OS on your BB, if you haven't noticed, VZW has released their official OS. So if you run into problems, it'll save you a lot of time and frustration to just download the OS of your choice, official or leaked, and load it up. Heres the latest official from VZW:

    Official:
    http://forums.crackberry.com/blackbe...reless-641870/


    Other OS leaks:
    Leaked OS 7.0.0.340 for the BlackBerry Bold 9930 | CrackBerry.com -NFC support for VZW
    http://forums.crackberry.com/leaked-...-fixes-639178/
    http://forums.crackberry.com/blackbe...fonede-636495/
    I have the same problem!!!!!! Will it work for Sprint? Also, I don't feel com fortable with leaks. After installing the leak can I downgrade back to the original official OS?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 07:02 PM
  8. taita's Avatar
    Hello
    i dont transfer anything using the Desktop manager.
    Just start from the zero only using my phone.
    enter my BB ID, enter in APP world, it detects a new device. Ive just choose switch device and thats it.
    I can access my apps on the first day. Install what i want.
    But only works on the first day.
    Yesterday, it starts to give me some problems accessing my world, and i cant access it anymore.
    Remember, i dont use any computer to make any switch device.
    How can i access my world again without reinstall OS, because i just dont feel comfortable to mess with that kind of stuff, leaks, reinstall OS, etc.

    thanks a lot
    cheers
    08-26-11 04:42 AM
  9. Mark04's Avatar
    Hello everyone,

    I wiped my Bold 9900, because I was not able to receive and send email and read in this topic to wipe it and install the a new os. That this was the solution.

    I wiped the Bold 9900 with BBSAK 1.9.11
    Installed 9900AllLang_PBr7.0.0_rel1672_PL5.0.0.544_A7.0.0.35 3.exe
    Want to load this new OS, but BBSAK and loader.exe does not see the OS7 software.....

    I'm really stuck at the moment, because my Bold 9900 only shows a white screen which says "error 507"

    Can someone please help me?

    Thanks a lot!
    08-26-11 11:56 AM
  10. Mark04's Avatar
    Ok, OS is already installed.

    -Wiped phone
    -Installed OS without any data from my previous Bold

    But still having problems to connect the BB server by 3G, not able to install mail, not able to use BB protect. I send a registration from the hostroutingtable, but did not receive a registration back....

    I tried to use my old phone, but was also not able to connect to the BB server....

    Is my BB user ID stuck?
    08-27-11 01:24 AM
  11. riker1's Avatar
    Found a cure

    Use desktop manager on pc with phone connected

    click on update phone...UPDATE

    then bottom left of box SEE OTHER VERSIONS

    then click

    INSTALL

    this will back up your phone then reinstall th os 7 firmware then recover your phone to its settings...ie phone book emails etc

    It takes a while.....mine about 30 mins

    MY BLACKBERRY ID NOW WORKING ALL OK



    i think transfering my apllications when i swapped my phone over may have corrupted the new OS7...But all now recovered

    Good luck
    08-27-11 08:27 AM
  12. noon21's Avatar
    The best way to transfer your stuff to new phone, which worked perfectly for me, is to use Blackberry Protect. Do a backup on your old device right before you get the new device and when you sign in using Blackberry ID on your new device your old back up is there and its too simple.
    08-27-11 01:36 PM
  13. mrrsquared79's Avatar
    Bought my 9900 yesterday, and BB ID nightmare. I spent the whole day messing with the phone, and i mustve done something right, coz the phone is ok now. Cant even remember what i did right.
    I must say that username/screenname for CB is absolutely wonderful, unless it doesn't have the significant historical and practical meaning that I think it does...
    08-28-11 03:45 AM
  14. Macdre24's Avatar
    I think this is so much better than the iphone
    08-29-11 11:12 PM
  15. lopplo's Avatar
    Hello everyone to fix this do the following

    Using the app loader option on your pc and with your device connected via usb
    Once your there and apploader shows you all the devices guts scroll down till you see DOD CERTIFICATES and click to install that. Your device will load it and reboot. And then you can smile. I was having the same issue and fixed it in 15 minutes. If you need detailed how to just post it and i will put it up later today.
    Doing this will fix the following
    Blackberry ID issue
    Appworld will stop saying please wait
    email app will let you in

    Hope that helps

    Posted from my CrackBerry at wapforums.crackberry.com
    This seems to have worked for me. Thank you.
    08-31-11 09:06 AM
  16. zeusyb's Avatar
    Oh BTW, if anyone of you has ever changed sim card on the same device, ie. overseas using a local simcard, that will mess up your BB id.
    Basically I work with in 4 different cities and have a sim card in each one and with my BB 9900 it has caused a beg mess after I changed my sim when i land in the other city!

    Am reading those forums now and running version .296, my apps werent working then couldnt log on to app world or email set up as mentioned earlier then all of a sudden magic, now facebook app world works email doesnt and browser doesnt either stays white all the time, when your on wifi, all works but email

    Now i went on my network provider website of one of the cities am in and deleted my email and was obvi removed from my phone, I still magically receive emails!!!!!!

    Now that i dont get or understand how it's happening!!!

    Any one suffers simalar problems please share it am gonna break this device as its driving me up the wall...am thinking this whole BB ID thing is just a big mess and with none of my previous BB's have i encountered such a problem
    09-26-11 12:34 PM
66 123
LINK TO POST COPIED TO CLIPBOARD