11-17-11 02:47 PM
138 12345 ...
tools
  1. ladylala21's Avatar
    Mine hasn't bricket yet either!!! I love my 9930! Its perfect in so many ways!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 07:43 PM
  2. BekNazar's Avatar
    No bricks here!
    Roger's 9900 since end of Aug. AT&T since sunday. No bricks. Love them both
    Both now on .474. Roger's has better battery, might be because it is older....
    AT&T worse coverage than than Roger's with same OS.

    Cheers,
    Todd
    11-09-11 08:33 PM
  3. motor96's Avatar
    5 days no brick
    11-09-11 08:45 PM
  4. Phill_UK's Avatar

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 08:54 PM
  5. AbuYazeedUK's Avatar
    Looooooooooooool

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 09:04 PM
  6. gwzach's Avatar
    Had my 9930 since the first week it was available. Never a problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 09:07 PM
  7. habs_fan's Avatar
    Got my 9900 on relase day, and no problems! Perfect device

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 09:32 PM
  8. robtanz's Avatar
    No problems here since release day.
    11-09-11 09:57 PM
  9. chocolatluvn1's Avatar
    Curve 8900>Droid 2 > BOLD 9930

    Bought on eBay new from someone that won it directly from BB for Verizon customer. No probs...crossing fingers. Not quite hip to Crackberry lingo... Everyone seems to have no probs w/ their device with update .474 ? What does .474 mean and how do I get that update...paid too much $$$ for a brick.


    Thanks!
    11-09-11 11:25 PM
  10. Zwickliffe's Avatar
    My 9900 is fine - running on .474
    11-09-11 11:44 PM
  11. nikolas4129's Avatar
    Mine's running great, no complaints from me either in terms of bricking or odd freezes/reboots.

    Running .440
    11-10-11 12:07 AM
  12. nuangel2's Avatar
    switched from att to verizon.had my 9930 for a month no brick no problems at all.love my berry .
    11-10-11 12:23 AM
  13. livejam's Avatar
    No problemo
    11-10-11 12:29 AM
  14. elrafa_paez's Avatar
    Mine is fine for now, today the phone was very slow with the hour glass on the screen so i made a reset with keyboard and surprise "app error 200" i didn't install anything but the phone was very slow....i had to reload all the OS again....so then i think let's try to really brick my so it's on warranty, i let the battery drain to 4% and connect the charger and so far it's alive, so maybe mine it's not defective on hardware! Cannot say the same thing about software the surprise error today got me shock...the phine was running a shrinked version of .474....so far the phone is runing fine now on shrinked version of .474, smooth, stable and about 15h of battery life with moderate use, lots of bbm, and moderate surfing on the web, no calls at all, this my texting phone, for my calls i use an iphone 4....i love this phone i just want more battery life like my older 9780 the best blackberry i've ever had period!!!!
    11-10-11 01:38 AM
  15. EvilmasterMMA's Avatar
    We have over 200 Bold 9900s currently rolled out in our company. Other than 1 cracked screen, we have had zero issues. I have had mine for almost two months now and haven't noticed a single glitch with it. I also have a few dozen acquaintances with 9900s, none have had any problems. And our local bell rep who supplies our company with phones says that the 9900 has incredibly low failure rates.

    So I dunno what all this bricked 9900 talk is ab out, I have not heard of a single bad 9900. I am actually hoping we have a unit brick at work so I get to see what this is all about.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-11 01:52 AM
  16. SK122387's Avatar
    I have never had a BlackBerry brick on me, ever. I've owned 11 different models, more than one of each kind (warranty exchanged a few cuz of things like squeaky keys) but never a bricked phone.
    11-10-11 02:20 AM
  17. mc21's Avatar
    Working flawlessly.
    11-10-11 03:05 AM
  18. togardergrosse's Avatar
    Been using for two days. No problem so far.
    Smooth as butter..
    11-10-11 06:48 AM
  19. sashas's Avatar
    Works beautifully...and the battery lasts a VERY long time--even bridged to my playbook the entire time (granted, I barely use the phone during the day).

    Now RIM just needs to port over BBX to my 9930 and I'll be the most loyal customer they've ever had.
    11-10-11 06:52 AM
  20. selfishreflect's Avatar
    none and i hope never.

    had it run down to too low for radio use at least 20 times already but all this bricking news had me in a panic rush to find my charger and charge it earlier when it was at 1% - and strangely even at 1% it was still OK for radio use ????

    had the usual slowing down not getting any data from the network just now and did the alt shift del and it is ok again.
    11-10-11 07:07 AM
  21. hwksfn's Avatar
    I've had the 9930 for two weeks now and I've had no probs at all. Running .374 with Verizon. Though since reading through the bricking forums I've been terrified to let my battery get below 50% lol

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-11 07:33 AM
  22. Spawn12's Avatar
    I've had the 9930 for two weeks now and I've had no probs at all. Running .374 with Verizon. Though since reading through the bricking forums I've been terrified to let my battery get below 50% lol

    Posted from my CrackBerry at wapforums.crackberry.com
    Mine usually sits at about 10% by the time my day is done and ive yet to see it 'brick' on me...if it does then no problem ill just get a new one sent out to me as i have a 2 yr warranty on my 9900 should anything happen to the phone.
    11-10-11 07:42 AM
  23. jabraunski's Avatar
    no problems at all yet as well. i am running .353 on a rogers phone using att. works great since day one, ordered it day one so its on of the fresh batches. crossing my fingers.
    11-10-11 07:47 AM
  24. skynny70's Avatar
    I haven't had my 9930 brick yet and have had it since launch. I haven't had any major issues with it. I have not upgraded my OS yet though either as I haven't had the need to to resolve any issues.
    11-10-11 08:27 AM
  25. sleepngbear's Avatar
    No brick. No issues. Upgraded to .474 in the wee hours this morning, threw it back on the charger and all is still smooth as butter. Skynny, I had no reason to upgrade either, but I've seen nothing but good reviews for .474, and it supposedy improves battery life, so I figured why not.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-11 08:45 AM
138 12345 ...
LINK TO POST COPIED TO CLIPBOARD