11-17-11 02:47 PM
138 123 ...
tools
  1. Spawn12's Avatar
    Well my 9900 hasnt bricked on me yet...fingers crossed it doesnt but doesnt look good that plenty of people here are suffering from bricked devices.

    Although about a mth ago i did have my 9900 give me an app 200 error but re-loading the OS brought it back to life thankfully...wikitude caused the phone to give me that error but since then its been fine.

    No issues with updating to all the latest and leaked OS's.

    So if yours hasnt bricked yet then post here

    Disclaimer: I bet mine bricks any day now lol....
    11-09-11 08:31 AM
  2. mohawk apple's Avatar
    Mines been fine since day 1
    Running .474
    :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 08:36 AM
  3. Phill_UK's Avatar
    I've never bricked any of my berries, but I've nuked several. All were easily recoverable.

    No problems so far with the 9900. Had it for 3 months and 3 successful OS updates, all without a hitch.

    ...and I bet mine bricks now, for being so cocky

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 08:43 AM
  4. Spawn12's Avatar
    I've never bricked any of my berries, but I've nuked several. All were easily recoverable.

    No problems so far with the 9900. Had it for 3 months and 3 successful OS updates, all without a hitch.

    ...and I bet mine bricks now, for being so cocky

    Posted from my CrackBerry at wapforums.crackberry.com
    Much like mine...ive had mine around the time it was released...well give a few weeks here or there. So far 3 OS updates and all have went smoothly.

    But yep i think our cockiness might end up bricking our devices...fingers crossed that mine doesnt brick on me or else ill be pretty narked off
    11-09-11 08:44 AM
  5. kidmac13's Avatar
    guess im gonna take the leap and risk my cockiness coming back to bite me, but nah, my 9900 hasn't bricked, or none of my berries for that matter. currently running .474

    *sits back and worries* Lol.
    11-09-11 08:58 AM
  6. epress man's Avatar
    no brick here either. Love this phone.
    11-09-11 08:59 AM
  7. Scott8586's Avatar
    I have had my 9930 since release on Verizon. I had one JVM 507 as I performed my first OS update, but I think it was because of an out of date DM. All has been good since then, multiple appworld updates, more OS updates, I usually let my battery go down to about 20% before charging. Im a developer so I have all sorts of crap on my phone, and I'm constantly downloading stuff. Over all I've been very happy with this device.
    11-09-11 09:00 AM
  8. knowledge_6's Avatar
    I had 2 JVM 507 errors on my initial device got it replaced with a brand new one and ever since then it's been perfect..
    11-09-11 09:06 AM
  9. chanpisan's Avatar
    no brick too ,got mine nearly 2 months now,running on 474 ,very nice phone luv it
    11-09-11 09:07 AM
  10. albee 1's Avatar
    9930 vzw .374 no brick after 3 months. Love this new Bold.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 09:18 AM
  11. melander's Avatar
    9930 with version .241 on Sprint
    No bricking yet, great battery life
    11-09-11 09:21 AM
  12. soogriff's Avatar
    so far so good. *fingers crossed*
    11-09-11 09:30 AM
  13. mssca's Avatar
    I use this phone since it was released in Canada minus a week and never had an issue. I still even use the stock Telus OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 09:31 AM
  14. Mad-elph's Avatar
    We have 2 9900 only problem was one's proximity sensor is not ideal. Also never had a bricked BB before in the past. This is my 5th BB and my Gf's 3rd.
    11-09-11 09:41 AM
  15. southlander's Avatar
    No brick. No issues really. Updated to .374 on VZW and the one minor issue I had was corrected. That being the fact that after a reboot the device always went into vibrate only mode.
    11-09-11 09:46 AM
  16. Dapper37's Avatar
    Sounds like meny usual CB posters are reporting the same thing. No trouble with the 9900!
    11-09-11 09:54 AM
  17. mountainman's Avatar
    I have never bricked any BB device I've had (8330, Storm2, 9650, 9930). Running stock .374 - updated OS one time from the prior stock VZW OS via Desktop.

    Note I have never loaded a non-carrier approved OS or hybrid on any of my devices.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 09:56 AM
  18. salexs11's Avatar
    mine hasn't bricked.

    have any of you brought the battery level down to to point where the radio or the device itself shuts off?

    thanks!
    11-09-11 09:59 AM
  19. jdaclutch's Avatar
    No problems so far with the 9900. Running 474. Had it for awhile now.
    11-09-11 10:05 AM
  20. NickA's Avatar
    Haven't even heard of a bricking issue until now. My 9930 is sans brick...
    11-09-11 10:10 AM
  21. chasvs's Avatar
    This is so effing immature it's unbelievable! Fingers crossed the phone won't Brick itself? Come on people grow up! Obviously an issue with a FEW devices and all with DIFFERENT suspected causes. Frustrating this kind of posting keeps going around. Yeah, I know this is a "positive" version of the Bricking Thread, but come on, this isn't happening to a major portion of the devices out there...
    daniele728 likes this.
    11-09-11 10:12 AM
  22. daniele728's Avatar
    i changed 3 firmware and till now no problems for me..i love this smartphone!!!
    11-09-11 10:15 AM
  23. wolfee48's Avatar
    I haven't had any issues with my 9930. I love this device... very very pleased. So happy that I chose to graduate from the "entry level" devices. Maybe because I jumped from OS5 straight to OS7.

    I have updated the OS twice and installed/deinstalled many apps here and there with no bricking or error codes.
    11-09-11 10:32 AM
  24. albee 1's Avatar
    This is so effing immature it's unbelievable! Fingers crossed the phone won't Brick itself? Come on people grow up! Obviously an issue with a FEW devices and all with DIFFERENT suspected causes. Frustrating this kind of posting keeps going around. Yeah, I know this is a "positive" version of the Bricking Thread, but come on, this isn't happening to a major portion of the devices out there...
    So why didn't you post this in the 99xx bricked thread instead of a thread showing how many people have "NO" problems.!*
    If you are that offended don't read it, DUH!
    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 10:41 AM
  25. galleon's Avatar
    Been going strong since September, have had no issues other than a squeaky trackpad which thankfully has ceased. I wonder if has anything to do with batches or if anyones at risk. I'm still on V 261 though as I don't feel the need to upgrade as my battery life etc is totally fine. My Dad wasn't so lucky with his new Torch however, he's on his 2nd one.
    11-09-11 10:44 AM
138 123 ...
LINK TO POST COPIED TO CLIPBOARD