1. dwaiss's Avatar
    I am running OS .362 on my sprint 9930. However I can't seem to get .374 Verizon update to load. I know it can for Sprint so don't say I cant, its just not working. i delete the vendor.xml file and even the device.xml file but each time i run the loader or run the .374 .exe file t acts and prompts like it should but never ends up restarting my berry and stays on .362.

    I'm running DM6 which was suggested worked for someone else. I loaded the .362 the same way and it worked so i don't know what's missing, other than the fact i think its reading the ..362 data instead of the .374.

    any help is appreciated! thanks!!
    11-14-11 11:36 PM
  2. Elite1's Avatar
    Yes it's a common issue with recent OS's.

    Let me find a link to another post where I answered this previously. (BRB)
    11-14-11 11:51 PM
  3. Elite1's Avatar
    Originally posted here:
    http://forums.crackberry.com/blackbe...8/#post6731338

    How to Fix OS not Appearing as Available

    If you're having this issue, there are 2 common reasons.

    The first is that there is an extra copy of Vendor on your PC (assuming you've already deleted Vendor). Search your PC for Vendor. It might appear in Temp Files or elsewhere.
    When deleting Vendor, always hold down SHIFT and press DELETE to permanently delete.

    If there doesn't appear to be Vendor anywhere, you need to delete the contents of the AppLoader folder. (That's the folder where you found Vendor.)

    1. Uninstall the OS: Control Panel>Programs and Features, highlight this BlackBerry Device Software, click Uninstall at top.
    2. Delete AppLoader folder contents: Highlight any item, CTRL+A to select all, SHIFT+DELETE to permanently delete.
    3. Restart PC.
    4. Re-install OS on PC: Go to your browser's downloads section, double-click OS to start InstallShield Wizard.
    5. Delete Vendor: Return to AppLoader folder, highlight Vendor, SHIFT+DELETE.
    6. Load OS to BB: Attach BB to PC, double-click Loader (in AppLoader folder, where you deleted Vendor).
    dwaiss likes this.
    11-14-11 11:57 PM
  4. dwaiss's Avatar
    Originally posted here:
    http://forums.crackberry.com/blackbe...8/#post6731338

    How to Fix OS not Appearing as Available

    If you're having this issue, there are 2 common reasons.

    The first is that there is an extra copy of Vendor on your PC (assuming you've already deleted Vendor). Search your PC for Vendor. It might appear in Temp Files or elsewhere.
    When deleting Vendor, always hold down SHIFT and press DELETE to permanently delete.

    If there doesn't appear to be Vendor anywhere, you need to delete the contents of the AppLoader folder. (That's the folder where you found Vendor.)

    1. Uninstall the OS: Control Panel>Programs and Features, highlight this BlackBerry Device Software, click Uninstall at top.
    2. Delete AppLoader folder contents: Highlight any item, CTRL+A to select all, SHIFT+DELETE to permanently delete.
    3. Restart PC.
    4. Re-install OS on PC: Go to your browser's downloads section, double-click OS to start InstallShield Wizard.
    5. Delete Vendor: Return to AppLoader folder, highlight Vendor, SHIFT+DELETE.
    6. Load OS to BB: Attach BB to PC, double-click Loader (in AppLoader folder, where you deleted Vendor).
    Thanks a lot ill try this. I hope it works!! Ill post results

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-11 05:02 AM
  5. Elite1's Avatar
    Good luck! And yes, please do post back results.
    11-15-11 08:32 AM
  6. dwaiss's Avatar
    Good luck! And yes, please do post back results.
    SUCCESS!! While I went in to delete my OS software I saw my last software .362 so I went ahead and deleted that too then followed all your steps.

    Thanks a lot, I'm just loading up all my apps. I'm excited to see how this OS works. I wasn't too happy with .362, I loved it at first but after awhile I started getting a lot of hour glass waiting and some unexpected restarts (possibly related to turning off wifi).

    thanks again!
    11-15-11 07:22 PM
  7. Elite1's Avatar
    You're very welcome; that's great to hear!
    11-15-11 09:50 PM
LINK TO POST COPIED TO CLIPBOARD