1. bcbbanga4l's Avatar
    when i have to restart my device because im deleting an app when it returns to blackberry
    loading screen after it restarts it makes a sound similar to the sound it makes when i type a
    letter on the playbook keyboard. does this happen to anyone else?
    01-14-12 01:38 AM
  2. pennzman543's Avatar
    yes that happens to my phone as well. It sort of like a pop!

    Weird
    01-14-12 08:23 AM
  3. SevendustG's Avatar
    This is present in 7.1 builds to date that myself and others have experienced.No biggie.
    Last edited by SevendustG; 01-14-12 at 08:52 AM.
    01-14-12 08:23 AM
  4. jordan559's Avatar
    I have it also on my 9930. Like Byul said its known and talked about in other threads. Its just a bug I guess but it doesn't seem to hve any effect to my phone.
    01-14-12 01:47 PM
  5. emirozmen's Avatar
    Never happened to me. Do I have a problem lol
    01-14-12 02:23 PM
  6. Alex_Hong's Avatar
    this has been like in a gazillion threads here. its not a huge deal, probably just part of the new os. just like how mac os x has a startup sound to let you know its starting? i've not seen any memory leaks on my 9900 thus far, so no need for restart other than loading new os or installing apps. correct me if i'm wrong but you can use sixtools to turn the sound off.
    01-14-12 02:41 PM
  7. UnInvited's Avatar
    Same here after updating to 7.1
    01-14-12 02:59 PM
  8. DaGodfathaa's Avatar
    My speakers and microphone stop working. But after I restart the phone and hear that pop it works. It may be the speaker getting power.
    01-14-12 05:07 PM
  9. bcbbanga4l's Avatar
    Yeah IDK it never happened before idk what it is. any one else?
    01-15-12 09:42 PM
  10. carrickfergus's Avatar
    I've noticed it since 7.1. Very faint popping noise.
    01-16-12 08:23 AM
LINK TO POST COPIED TO CLIPBOARD