1. greatness10's Avatar
    I have been trying everything to get the two OS 7 updates that WIND mobile has pushed out to work on my 9900 and my gf's 9810. I can download them, run them...delete the vendor file....but then, the OS will not load.

    What happens is, all the apps show up to load but the actual OS with all the languages, etc do not. Its not my computer because i've tried it on 3 other computers now. It just wont load on either device.

    Can someone PLEASE help me out here...anything
    10-23-11 04:32 PM
  2. CanuckSoldier's Avatar
    How are you trying to load the new version, with loader.exe or with the Desktop Manager? Your a little short on details....

    CS
    10-23-11 06:42 PM
  3. CanuckSoldier's Avatar
    Here is what I did

    1. Install version 439 from Wind mobile
    2. Delete the normal vendor.xml
    3. Delete the second hidden copy here C:\Users\<UserID>\AppData\Roaming\Research In Motion\BlackBerry\Loader XML\
    4. Plugged in my 9810, DM ran automatically on my system and immediately told me that an upgrade was available and did I want to install it..
    5. And upgrade I did.

    CS
    10-23-11 06:48 PM
  4. greatness10's Avatar
    C:\Program Files\Common Files\ResearchInMotion\AppLoader.....then delete the vendor XML file...plug in my phone and double clip app loader....the rest is a breeze usually, but now the OS won't load up...

    As for C:\Users\<UserID>\AppData\Roaming\Research In Motion\BlackBerry\Loader XML\

    I don't have this on my computer...I have C:\Users but then no UserID
    10-24-11 12:37 AM
  5. greatness10's Avatar
    Nevermind...i found what you mentioned. Gonna try and load it up tomorrow, hopefully it works

    thanks
    10-24-11 01:42 AM
  6. CanuckSoldier's Avatar
    Yes you have to have "show hidden files and folders" turned on in your explorer options to see the hidden vendor.xml.

    CS
    10-24-11 09:38 AM
  7. greatness10's Avatar
    worked great...thanks for the help...wonder why i never encountered this before...odd
    10-24-11 05:50 PM
LINK TO POST COPIED TO CLIPBOARD