1. 36thDisciple's Avatar
    I cannot use Opera Mini 6.1 on my Bold 9900 running .296. I've tried installing it several times but each time it pauses during installation and displays the following message after a few minutes - "Unable to connect to the Internet. Please check your settings." I've tried installing it while using my 3G unlimited data connection as well as wifi at home. The BlackBerry browser works fine with both.

    Is anyone experiencing a similar issue? Any solution? I've had a look at related threads but haven't come across an answer.
    09-26-11 04:57 AM
  2. guilleman's Avatar
    I cannot use Opera Mini 6.1 on my Bold 9900 running .296. I've tried installing it several times but each time it pauses during installation and displays the following message after a few minutes - "Unable to connect to the Internet. Please check your settings." I've tried installing it while using my 3G unlimited data connection as well as wifi at home. The BlackBerry browser works fine with both.

    Is anyone experiencing a similar issue? Any solution? I've had a look at related threads but haven't come across an answer.
    hey buddy...!

    thnxs for da heads up... i was waiting on 6.1 for a while... just installed it and it's running well...

    try this from native browser - m.opera.com - choose blackberry 6.1... should work fine... mine is...
    09-26-11 05:45 AM
  3. PBachtum's Avatar
    Please set the advance setting at tcp IP cek the cek box ok, and write the APN with blackberry.net ok

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-11 06:04 AM
  4. 36thDisciple's Avatar
    hey buddy...!

    thnxs for da heads up... i was waiting on 6.1 for a while... just installed it and it's running well...

    try this from native browser - m.opera.com - choose blackberry 6.1... should work fine... mine is...
    That's where I've been downloading it from and it doesn't work for me.
    09-26-11 09:11 AM
  5. 36thDisciple's Avatar
    Please set the advance setting at tcp IP cek the cek box ok, and write the APN with blackberry.net ok

    Posted from my CrackBerry at wapforums.crackberry.com
    I tried what you suggested but it doesn't solve the issue.
    09-26-11 09:12 AM
  6. guilleman's Avatar
    I tried what you suggested but it doesn't solve the issue.
    Hey buddy!

    Ur best bet is uninstall + re-install... Mine didn't work da 1st time installed... 2nd time da download was pretty smooth + fast...

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-11 12:14 AM
  7. 36thDisciple's Avatar
    Hey buddy!

    Ur best bet is uninstall + re-install... Mine didn't work da 1st time installed... 2nd time da download was pretty smooth + fast...

    Posted from my CrackBerry at wapforums.crackberry.com
    I've tried it several times over the past month. Still no luck. It downloads fine but then doesn't install.
    09-27-11 01:25 AM
  8. 36thDisciple's Avatar
    Here is the direcft download OTA for Opera Mini that should work on your phone . this is the full package

    from your phone click here:

    [removed]

    visit my site too it has many OTA downloads and OSes
    Still doesn't work. Downloads fine but won't install.
    09-27-11 02:36 AM
  9. belfastdispatcher's Avatar
    I just installed it on mine and I must say I'm liking it a lot.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-11 03:22 AM
LINK TO POST COPIED TO CLIPBOARD