1. drmaslow's Avatar
    after two years without blackberry i escaped from android and now i have a 9900 but as i remember from my old bold 9000 the blackberry logo was constantly on next to the 3G or GPRS indication. Now i do have 3G and GPRS (with capital letters) but the blackberry logo appears only when i'm on wifi. Is this correct or I did something wrong with the settings?
    11-24-11 01:38 PM
  2. Phill_UK's Avatar
    It should be there next to the 3G sybmol, not GPRS... if it's not there, then you have no BIS connection over your network

    Try a battery pull.
    11-24-11 01:42 PM
  3. JBoen's Avatar
    Also check on "Service Status" which connection you are connected to.
    11-24-11 09:42 PM
  4. SCrid2000's Avatar
    That's exactly how it's always been for me on Sprint op.
    11-24-11 09:51 PM
  5. DrMok's Avatar
    If you don't have BIS on ur bb, what's the point of having it?

    Sent from my HTC Desire HD using Tapatalk
    11-25-11 05:50 AM
  6. drmaslow's Avatar
    I do have. But the blackberry logo was not appearing next to the 3G!!! This was the case. It was appearing only under wifi connection. But finally was a carrier problem and few hours ago was fixed!
    Thank you all
    11-25-11 05:57 AM
  7. chanpisan's Avatar
    Its normally if you have a capital letter on GPRS/EDGE it won't show bb symbol and you are connected with your bis ,but if you are on 3G it will show bb symbol and also on wifi ,check connection status if you wonder you are connected with bis or not

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-11 06:17 AM
LINK TO POST COPIED TO CLIPBOARD