1. batrad's Avatar
    You know the drill and wan't to install the official AT&T OS on your device

    1. download the package
    2. Search for and Delete the Vendor.XML (for non AT&T users)
    3. Install
    4. Enjoy
    5. Report back

    BlackBerry Handheld Software v7.0.0.1950 (Multilanguage)

    Package Version: 7.0.0.1950
    Consisting of:
    Applications: 7.0.0.440
    Software Platform: 5.0.0.610
    File name: 9900M_PBr7.0.0_rel1950_PL5.0.0.610_A7.0.0.440_AT_T .exe
    File size: 212.8MB
    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

    Download Software
    https://swdownloads.blackberry.com/D...E4F82F9F00E7D4
    Last edited by batrad; 11-07-11 at 01:57 PM.
    11-07-11 01:09 PM
  2. AbstraKt's Avatar
    This is the older OS.

    ...confused by your wording.
    11-07-11 01:51 PM
  3. ibcop's Avatar
    This is for .440. Good to have in case you need to roll back to the original official software.
    11-07-11 01:57 PM
  4. mssca's Avatar
    This is .440 not .195. Having said that, the OS 7.1 just around the corner. AT&T will block the wifi hotspot service books for it. But if you are on a service provider like Telus, you will have the hotspot feature with 7.1

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-11 02:37 PM
LINK TO POST COPIED TO CLIPBOARD