02-17-12 12:30 PM
323 ... 678910 ...
tools
  1. xLcs's Avatar
    I wouldn't recommend that anyone swap the files like majority of the people did for .58x(can't remember lol) I've personally swapped the radio file with both .540 and .503. Both ended up with an app 603 error.

    However, injecting/replacing the COD files with .150 didn't result in an app error (As suggested on this thread)
    Legal Eagle likes this.
    12-22-11 10:06 AM
  2. Legal Eagle's Avatar
    Anyone found a radio file that does successfully run with this OS in the same way .585 did with the .540/.503 radio ?

    Reports in this thread make it clear that the .540/.503 radio files are not compatible with this build.

    I am inclined to stick with the .585/.540 Hybrid until a decent 7.1 build appears (not holding my breath though)
    Last edited by Legal Eagle; 12-22-11 at 10:14 AM.
    12-22-11 10:10 AM
  3. ubizmo's Avatar
    Anyone found a radio file that does successfully run with this OS in the same way .585 did with the .540/.503 radio ?

    Reports in this thread make it clear that the .540/.503 radio files are not compatible with this build.

    I am inclined to stick with the .585/.540 Hybrid until a decent 7.1 build appears (not holding my breath though)
    What's wrong with the radio file in .590 itself?
    12-22-11 10:14 AM
  4. emirozmen's Avatar
    I wouldn't recommend that anyone swap the files like majority of the people did for .58x(can't remember lol) I've personally swapped the radio file with both .540 and .503. Both ended up with an app 603 error.

    However, injecting/replacing the COD files with .150 didn't result in an app error (As suggested on this thread)
    And hows the battery life?
    12-22-11 10:16 AM
  5. Legal Eagle's Avatar
    What's wrong with the radio file in .590 itself?
    Seems to be the casue of the 100% to 92% battery meter reading.

    Stock .585 was the same until the .540/.503 radio file was substituted.
    12-22-11 10:17 AM
  6. ubizmo's Avatar
    Seems to be the casue of the 100% to 92% battery meter reading.

    Stock .585 was the same until the .540/.503 radio file was substituted.
    If that's the only problem, I don't think it's worth making a hybrid to fix it. That glitch doesn't seem to have anything to do with true battery life. I think I'll install .509 and run it for a few days and see how it goes.
    12-22-11 10:36 AM
  7. ubizmo's Avatar
    Quick update: I've installed .590, but that was the most difficult installation I've seen. The device seemed to need to reboot a number of times, with long periods of seeming bricked. And the loader wizard stayed stuck on a password entry dialog for a long time. I wondered if the installation would actually complete, but it finally did.
    12-22-11 11:05 AM
  8. Legal Eagle's Avatar
    Quick update: I've installed .590, but that was the most difficult installation I've seen. The device seemed to need to reboot a number of times, with long periods of seeming bricked. And the loader wizard stayed stuck on a password entry dialog for a long time. I wondered if the installation would actually complete, but it finally did.
    Sounds as though you have had a few heart in mouth moments with the install, hope it proves to be worth the potential nervous breakdown !! Keep us posted, your feedback is always well reasoned and objective.
    12-22-11 11:10 AM
  9. ubizmo's Avatar
    Sounds as though you have had a few heart in mouth moments with the install, hope it proves to be worth the potential nervous breakdown !! Keep us posted, your feedback is always well reasoned and objective.
    So far, I can confirm that the 92% battery metering glitch is present, and doesn't depend on MeterBerry, which I don't have installed anymore.
    12-22-11 11:50 AM
  10. dangauthier83's Avatar
    So far, I can confirm that the 92% battery metering glitch is present, and doesn't depend on MeterBerry, which I don't have installed anymore.

    so how do i fix the problem for .590 of the battery drop from 100% to 92%???
    please help!! thank u
    12-22-11 12:06 PM
  11. Legal Eagle's Avatar
    So far, I can confirm that the 92% battery metering glitch is present, and doesn't depend on MeterBerry, which I don't have installed anymore.
    Odd that this glitch has appeared in every build since .540 other than the leaked 7.1 for the 9900 (which I believe actually has an earlier build date that .540). Even seems to be present in the offical 7.1 release for the 9930.

    A battery meter that lies is as much use as the proverbial chocolate fireguard.

    Maybe it is RIM's "fix" for the bricking issue, I don't recall reading any posts reporting bricked phones on these latest OS's for the 9900.
    12-22-11 12:09 PM
  12. guzprom's Avatar
    Odd that this glitch has appeared in every build since .540 other than the leaked 7.1 for the 9900 (which I believe actually has an earlier build date that .540). Even seems to be present in the offical 7.1 release for the 9930.

    A battery meter that lies is as much use as the proverbial chocolate fireguard.

    Maybe it is RIM's "fix" for the bricking issue, I don't recall reading any posts reporting bricked phones on these latest OS's for the 9900.
    What matter is the overall battery hours. I don't mind if battery meter is not consistent but overall the OS last 2-4hrs more of the same usage profile. From what I read so far, it seems promising.
    12-22-11 12:17 PM
  13. nieedo3's Avatar
    just install .590, installation went smooth but first reboot was slow... will post later about battery performance.
    12-22-11 12:29 PM
  14. ubizmo's Avatar
    2 more quick observations:

    1. My Contacts were supposed to be ordered by last name. They displayed last name first, but were ordered by first name! I changed the Options to display first name first, and it did so. Then I went back to last name, and this time it worked normally.

    2. I have the Kindle app installed, using the workaround method described in another thread. The drawback of that workaround is that normally when you change the OS you must re-install the Kindle app. Not this time. It works fine without re-installation.
    12-22-11 12:34 PM
  15. emirozmen's Avatar
    Anyone has .590/.540? How is it?
    Please inform me
    12-22-11 01:39 PM
  16. Legal Eagle's Avatar
    Anyone has .590/.540? How is it?
    Please inform me
    Doesn't seem to work.

    See post 188 on previous page of this thread.
    12-22-11 01:42 PM
  17. emirozmen's Avatar
    Doesn't seem to work.

    See post 188 on previous page of this thread.
    So what is my best bet here?
    Tried to load .150 cods but BBsak wouldn't recognize my device whatever I did!
    12-22-11 01:53 PM
  18. mitchy_mitch's Avatar
    The install when well for me. However, my battery level only showed 85% after over night charge. So, I unplugged it and plugged it in again and it said 100% after 2 minutes of charging
    12-22-11 01:55 PM
  19. Fnord's Avatar
    seriously, israeli communications? dammit. i don't want their communications


    I was about to download this then I learnt that partner communication is from Israel, that alone is the reason why I won't try out this OS .. I would keep rocking my .540
    I've seen a lot in this forum over the years, but pretty shocked to see this kind of antisemitism.

    Perhaps you're both afraid that should the Jews get their OS on too many phones they will be able to take over the worlds governments?
    Legal Eagle and joju58 like this.
    12-22-11 02:09 PM
  20. Legal Eagle's Avatar
    So what is my best bet here?
    Tried to load .150 cods but BBsak wouldn't recognize my device whatever I did!
    Stick with the .585/540 Hybrid until a decent 7.1 build comes out.

    If it ain't broke no need to mend it .....
    emirozmen likes this.
    12-22-11 02:17 PM
  21. oosaboos's Avatar
    hi. How do i load this on to my bb please? Thanks
    12-22-11 02:20 PM
  22. emirozmen's Avatar
    hi. How do i load this on to my bb please? Thanks
    Look at page 2 or 3 of this thread.
    Elite1 has a super guide for you
    12-22-11 02:22 PM
  23. emirozmen's Avatar
    gardesh, doesn't seems to work for me and others here, i have tried both and yes i also ended,
    with the app error 602 reset, when rebooted, you can't go further because of that error screen, which tells you to reset.
    and you can do this forever and forever.
    Gardesh,
    I have .590 installed right now, the battery life seems great. I will test it for another hour with different uses and if it doesn't work will go to .585/.540
    By the way when I copy paste some files and load the OS through DM, will it load it with my new files? like a hybrid one?
    12-22-11 02:24 PM
  24. oosaboos's Avatar
    Look at page 2 or 3 of this thread.
    Elite1 has a super guide for you
    Nope Thanks all but this is too scary!!!
    12-22-11 02:59 PM
  25. riyami999's Avatar
    Nope Thanks all but this is too scary!!!
    hahahahaha
    12-22-11 03:08 PM
323 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD