02-17-12 12:30 PM
323 ... 56789 ...
tools
  1. SC457's Avatar
    After having installed for about 24 hrs and 8 battery pulls now, battery life seems really good to me. Better then .585 I think. Performance does seem a bit better as well all around.
    De1ta3 likes this.
    12-21-11 05:18 PM
  2. De1ta3's Avatar
    Sorry it didn't work for you. I was having issues but followed this about an hour ago and now I have .590 on my BB. Hopefully someone who knows a lot more than me will come to your help. Elite1 has always helped me.
    hi pilchard ! i do all yor good step ! but i delete desktop and they dont delete all the file so i manualy delete evryting about blackberry desktop restart reinstale desktop and do all yor step after one by one and it works ! i load it right now ! so ... if someone else have the same prob then me say it and it going to work well ! thank you very mutch pilchard !


    a bientot mon ami et bonne soire !
    12-21-11 05:29 PM
  3. Pilchard's Avatar
    thank you very mutch pilchard !


    a bientot mon ami et bonne soire !
    Je vous en prie!
    De1ta3 likes this.
    12-21-11 05:33 PM
  4. nashshafrulrezza's Avatar
    you will definably but the batt drain seems viscous. hope that will improve but the os comes close to the speed of the 7.1 leak.
    Not on mine. guess i'm lucky. Sir, when u hybrid the os, u need to give it time to settle in. Really have to be patience to play with hybrid.
    12-21-11 06:47 PM
  5. MaxPayne79's Avatar
    Not on mine. guess i'm lucky. Sir, when u hybrid the os, u need to give it time to settle in. Really have to be patience to play with hybrid.
    I don't use or hybrid os's. ???
    12-21-11 06:59 PM
  6. Sator's Avatar
    Does the .579 radio file cure the battery meter dropping from 100% to 92% like .540 and .503 did with .585 build ?

    I just have a suspicion that any radio file newer than .540 will create this problem.
    .579 Radio also has battery drop bugs.

    Posted from my CrackBerry at wapforums.crackberry.com
    Legal Eagle likes this.
    12-21-11 07:31 PM
  7. nashshafrulrezza's Avatar
    I don't use or hybrid os's. ???
    Sorry for the misunderstood sir.

    .579 Radio also has battery drop bugs.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yup! Same here! I recommend you to test the maxhybrid v4 sator. it quiet promising.
    12-21-11 08:15 PM
  8. Fredstar's Avatar
    upgraded from .585. install via dm went smoothly.

    immediately after install did a soft reset. reboot time is slower than .585

    will report more findings are i use it
    How's it going so far??
    12-21-11 09:05 PM
  9. allanceki's Avatar
    everythingthing went smoothly but then i reboot it.. app error 602.. i think it because of .503 sfi.
    I encountered this error too after swapping the radio file with .503.
    12-21-11 09:28 PM
  10. Sator's Avatar
    Sorry for the misunderstood sir.



    Yup! Same here! I recommend you to test the maxhybrid v4 sator. it quiet promising.
    Yes, I did try max V4, there is a cellbrodcast bug that cause some erros in the event log. Right now I'm gonna stick with OS. .585/.594/.150/.503 SFI until stable OS is released...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-11 09:38 PM
  11. anon3700711's Avatar
    AMAZING.
    First OS build that doesn't drain my battery left overnight if left at under 50 percent off the charger. Only drained 3 mA
    12-21-11 10:29 PM
  12. dopke's Avatar
    Updating...
    0000 - full charge
    0330 - 90% just Gmail 3rd party app running in the background on top of whatever the usual stuff is running. Will report back later.
    2200 - 65% still same Gmail app running, used Google maps for 10 min or so, took 3-4 calls, 20 or so text messages, 20 min of browsing on internet
    sbx9900 likes this.
    12-21-11 10:46 PM
  13. sbx9900's Avatar
    AMAZING.
    First OS build that doesn't drain my battery left overnight if left at under 50 percent off the charger. Only drained 3 mA
    Can you please be more specific? How long exactly did your battery last? Were you on 3/4G or 2G?

    I am still on .540, and i can easily get 12 hours with some charge to spare before i charge it for the night again. But on 2g only with location off, I am still at 60% after 14 hours of light to moderate use.

    If I can squeeze the same battery performance on .590 but on full 3/4G, I would certainly take the plunge.
    12-21-11 11:24 PM
  14. sbx9900's Avatar
    Updating...
    0000 - full charge
    0330 - 90% just Gmail 3rd party app running in the background on top of whatever the usual stuff is running. Will report back later.
    2200 - 65% still same Gmail app running, used Google maps for 10 min or so, took 3-4 calls, 20 or so text messages, 20 min of browsing on internet
    This looks good!! Can you please update if you still get this battery performance on the second day on this OS?

    Thanks.
    12-21-11 11:28 PM
  15. anon3700711's Avatar
    Can you please be more specific? How long exactly did your battery last? Were you on 3/4G or 2G?

    I am still on .540, and i can easily get 12 hours with some charge to spare before i charge it for the night again. But on 2g only with location off, I am still at 60% after 14 hours of light to moderate use.

    If I can squeeze the same battery performance on .590 but on full 3/4G, I would certainly take the plunge.
    Basically it was idle off the charger for about 11 hours (while i slept). On the other build I was running, .585 (I think) it used to drain in those 11 hours while idle if the battery was at 50 percent when I went to bed. I'd wake up and it'd be at 1 percent. I woke up and it was at 47 percent battery remaining.

    I never use my phone on 2G. I see little point in it.

    What do you mean by "locations"?
    12-21-11 11:53 PM
  16. emirozmen's Avatar
    AMAZING.
    First OS build that doesn't drain my battery left overnight if left at under 50 percent off the charger. Only drained 3 mA
    Which network are you on?
    12-22-11 12:11 AM
  17. nashshafrulrezza's Avatar
    Yes, I did try max V4, there is a cellbrodcast bug that cause some erros in the event log. Right now I'm gonna stick with OS. .585/.594/.150/.503 SFI until stable OS is released...

    Posted from my CrackBerry at wapforums.crackberry.com
    Actually, this build is quite stable except for the battery drop in meterberry. I try to stick with it over a day and the result is so good!

    Today, I unplugged the charger at 6:30 am with 87% as my e-screen stated. Starting on 9am I'm connected the phone with my android hotspot and download about 2gb file of movies and custom firmware for my android. and battery quiet fast draining to 62% maybe because of constant download speed. At 1pm I disconnect it from the hotspot and BBM my wife for 1 and half hour about 200 BBM. battery goes to 58% and now around 4pm here and 4+ hours straight playing music. Battery stay at 56%. So after 9hour with heavy usage and battery just drain about 31%. For me it just good.
    12-22-11 02:25 AM
  18. Rootbrian's Avatar
    I'll be updating to this upon waking up tomorrow. Can't wait to see what's been patched and what's new.
    12-22-11 02:34 AM
  19. viktorcistic's Avatar
    after 24h - avg discharge rate - 1,3% / hour
    12-22-11 04:23 AM
  20. nashshafrulrezza's Avatar
    Now 6pm and my e-screen show me a good battery status.
    12-22-11 04:27 AM
  21. dopke's Avatar
    Updating...
    0000 - full charge
    0330 - 90% just Gmail 3rd party app running in the background on top of whatever the usual stuff is running. Will report back later.
    2200 - 65% still same Gmail app running, used Google maps for 10 min or so, took 3-4 calls, 20 or so text messages, 20 min of browsing on internet
    -- second day --
    0440 - 60% since 2200, wasn't really used at all since I was sleeping... interesting that my battery percentages only go by 5% though... not sure if you guys are reporting using 3rd party apps to get more accurate numbers?
    12-22-11 04:41 AM
  22. nashshafrulrezza's Avatar
    Updating...
    0000 - full charge
    0330 - 90% just Gmail 3rd party app running in the background on top of whatever the usual stuff is running. Will report back later.
    2200 - 65% still same Gmail app running, used Google maps for 10 min or so, took 3-4 calls, 20 or so text messages, 20 min of browsing on internet
    -- second day --
    0440 - 60% since 2200, wasn't really used at all since I was sleeping... interesting that my battery percentages only go by 5% though... not sure if you guys are reporting using 3rd party apps to get more accurate numbers?
    You not using any battery app right?
    12-22-11 04:47 AM
  23. jessgo03's Avatar
    Hey guys I tried updating to this os earlier and for some reason DM won't recognize it when I look for an update and either will app loader....the last time I tried running .540 on it the same thing happened. Can any1 help me and explain to me what I may be doing wrong and why app loader or desktop manager isn't recognizing the new software. Thanks in advance
    12-22-11 06:23 AM
  24. sbx9900's Avatar
    Hey guys I tried updating to this os earlier and for some reason DM won't recognize it when I look for an update and either will app loader....the last time I tried running .540 on it the same thing happened. Can any1 help me and explain to me what I may be doing wrong and why app loader or desktop manager isn't recognizing the new software. Thanks in advance
    By chance, did you delete the 2 vendor.xml files?
    12-22-11 09:46 AM
  25. ubizmo's Avatar
    0440 - 60% since 2200, wasn't really used at all since I was sleeping... interesting that my battery percentages only go by 5% though... not sure if you guys are reporting using 3rd party apps to get more accurate numbers?
    If you don't use a 3rd party app, the battery level reported in Options>Device only shows 5% changes.

    If you use QuickLaunch, the new version has a feature to show battery level. The simplest battery app that I know of is "Menu Battery", which adds the battery level to all menus. I've been using it for a while and it uses only a tiny amount of CPU time, so it's not itself a battery drain.
    12-22-11 09:51 AM
323 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD