1. movi3king's Avatar
    So my phones been lagging alot so i decided to do a battery pull. During reboot i get JVM error 545 and now im clueless on what to do!

    I have no idea where to get the OS or anything.

    Please help.
    08-23-11 05:25 PM
  2. alunkkk's Avatar
    Just download & reload a newer OS..

    Problem Solved..
    08-23-11 05:46 PM
  3. movi3king's Avatar
    I dont know where to download the OS from.
    I plugged it into my PC and was able to get Desktop Manager to reload the software.

    So far so good.

    Thank god for backups!
    08-23-11 06:00 PM
  4. freethisberrydotcom's Avatar
    545 is an app error so that can be easily fixed .. next time boot your device in safe mode by holding the back key and then pop in the battery ..
    08-23-11 11:35 PM
  5. SdotA85's Avatar
    You may want to install the .340 leaked os. No lag issues
    08-23-11 11:53 PM
  6. movi3king's Avatar
    Im gana go ahead and install 340 now and let you guys know if its working any better for me. whatever i have in it now from RIM just isnt working normally.

    Check back with yall in an hour
    08-24-11 01:11 AM
  7. Deathcommand's Avatar
    Stop microwaving your berries!





    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 01:20 AM
  8. movi3king's Avatar
    Stop microwaving your berries!





    Posted from my CrackBerry at wapforums.crackberry.com
    BUT BUT BUT BUT BUT
    IT JUST TASTES SO GOOD! (almost like KFC )
    08-24-11 01:28 AM
  9. sj-performance's Avatar
    .340 runs way better....it's better than what sprint's 9930 stock OS came with

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 02:10 AM
  10. movi3king's Avatar
    Can someone please give me the cod file for sprint telenav?
    i cant seem to get it to install so i will just try to do it if someone can link me to it.

    Thanks
    08-24-11 02:28 AM
LINK TO POST COPIED TO CLIPBOARD