1. kkotchavar's Avatar
    Ok, I am new to crackberry and to the tech side of trying to install Operating systems and what not. I swear I am going to iPHone if I can not get this fixed, and I don't want to do that, so someone please help me.

    My phone was completly dead and turned itself off, I plugged it into the charger seemed fine, when I woke up it will not power on the display is black, but the red dot is blinking.

    From what I have read this is called a "NUKED" blackberry and seems to be an issue with this device. FUNNY HOW WE ALL COMPLAINED WE WOULD NEVER GET IT ON ATT AND NOW ITS BREAKING LEFT AND RIGHT!!

    Anywho I went to BB and crackberry and read some reviews....I have tried everything it seems like. I tried the battery pull, I tried letting it charge. I downloaded the correct verison of United State AT&T of the newest OS from blackberry. I deleted the .xml vendor what ever file that was under researchinmotion>apploader.

    I am having two problems...1. I will find on desktop manager and I will try and UPDATE it on my computer but it gets half way through and says cant connect, enter password and retry. Can't do that cause the screen doesnt work. So I do the apploder under Researchinmotion on the computer.

    I time it just right and type in my password but when it comes to the Application Wizard, there is nothing there only the add button. I hit add and use the file that I downloaded from blackberry and it says that there is a XML error syntex or syntax error. The file ends with exe. I don't know what that means.

    I have tried everything that I have read and watched on YOUTUBE, and nothing is helping. I am about to throw this thing through the window LOL.

    Funny thing is that I work for ATT and I can get my phone replaced but it would take a couple of weeks, and I really would like the gratification of doing it myself, or with a little help from you guys.

    It is a work phone and is on a BES server (I believe thats what it is called) I have my work email set up on the phone. I don't know if that makes a differene, just wanted to put it all out there.

    I would appreciate it if ANYONE, can help me or walk me through something. I appreciate your time and for reading this long rant.

    Cheers,

    Kevin
    11-29-11 12:49 AM
  2. HaTaX's Avatar
    Hopefully it's not completely bricked, but it sounds like it's behaving just as my 9900 did when it was dead to the world.

    First of all go pick what OS you would like to load, either the AT&T OS or a different leaked version. (Personally I've had great luck with the 7.1 leak)

    After you get that OS downloaded and install (That EXE is a program, you need to double click it to install it on your system, you can't use it via "add"), go to this thread and run the batch file I made there: http://forums.crackberry.com/blackbe...issues-657276/ This will get rid of ALL vendor.xml files on your system so they don't keep you from loading your OS.

    Now make sure all RIM apps are closed (Desktop manager and such), connect your device, and open up the apploader application. Once you type in your password you should be greeted by a list of things that can be installed or updated including the core OS and all the other things that go along with it.

    From there it should be easy enough, good luck and I hope it isn't completely dead!
    11-29-11 01:22 AM
  3. kkotchavar's Avatar
    ok I was able to download the OS and now see different things I can choose to put through, the issue I am running into now is that it gets the Application Upload Wizard and it Loads the JVM and system hardware but on the second one "wait for initilization" I get an error that says Application wizard was unable to connect to your device. Please reconnect, enter your passord, and hit retry.

    How do I reenter a password when the screen doesn't work. I have hit retry probably 100 times and no luck.

    THanks for the earlier tip hopefully there is a work around for this!!!

    Thanks,

    Kevin
    11-29-11 02:30 AM
  4. berrycops's Avatar
    ok I was able to download the OS and now see different things I can choose to put through, the issue I am running into now is that it gets the Application Upload Wizard and it Loads the JVM and system hardware but on the second one "wait for initilization" I get an error that says Application wizard was unable to connect to your device. Please reconnect, enter your passord, and hit retry.

    How do I reenter a password when the screen doesn't work. I have hit retry probably 100 times and no luck.

    THanks for the earlier tip hopefully there is a work around for this!!!

    Thanks,

    Kevin
    Use ROM 540;
    Try to used the command line with the /jvm option, or
    Just enter wrong a password for X times (10 times? ), then device auto.wipe and proceeded with the upgrade.

    good luck!
    11-29-11 03:05 AM
  5. HaTaX's Avatar
    That is exactly what my bricked 9900 did and I was unable to get it to go past the JVM initialization, after it got to that part my 9900 started up with the blink pause blink reboot pattern.

    Sounds like you may need a new phone.
    11-29-11 07:46 AM
LINK TO POST COPIED TO CLIPBOARD