1. lionhearted's Avatar
    Hello,

    I had been using CrunchSMS but deleted it in favor of the stock SMS system. Since deleting the Crunch app incoming SMS messages are not displayed in the SMS program. I know I am receiving them as the SMS flashes briefly on the home screen, but they are not displayed in my SMS program. I can still send messages and have a receipt listed in the threaded view. Under options in messages I have show SMS/MMS Mode Notifications checked.

    I appreciate any suggestions. Thank you.
    10-03-11 10:20 AM
  2. calicocat2010's Avatar
    Umm have you tried disabling your firewall by unchecking the text messages box? That's what you have to do in order to even Use Crunch SMS.
    lionhearted likes this.
    10-03-11 11:52 AM
  3. lionhearted's Avatar
    That did the trick. Can't tell you how much I appreciate your help!
    10-03-11 12:04 PM
LINK TO POST COPIED TO CLIPBOARD