1. fourtysix's Avatar
    Hi All,

    New to forums and also to BB. Got my first BB a Bold 9900 today.

    My problem is, i cant seem to use the web browser unless i have data turned on. If its just wifi, pages wont load.

    The problem is, i have a UK Vodafone contract, but live in France (clients/boss insist i have a uk phone) I only get 25mb a day free data with my package, is it just me, or is there a setting i need to find to allow it to work on just wifi.

    error is 'a communication failure has occurred. The server may be busy, please try again later. If the problem persists contact your service provider.'

    this is when only on wifi with data off.

    Sorry if this above is obvious to you all, but this is my first BB, and it jsut works on my android and IP4.

    Thanks

    S
    08-17-11 07:00 AM
  2. Fnord's Avatar
    Welcome to the forum!

    Is the WiFi icon light grey or white? White signifies that there is a connection, light grey would mean that WiFi is on, but with no active connection.
    08-17-11 09:17 AM
  3. stasber's Avatar
    Has your phone been registered with Vodafone UK's BIS (BlackBerry Internet Service)? This is ultimately what gives you your Internet & email access on a BB. Once registered you'll have a small BB icon next to the signal indicator.

    I ask this as I had the same problem when I was an excited BB noob. I couldn't get the browser to work (the browser was a HotSpot browser) even when I was in good Wifi coverage. Eventually the customer service (I'm on 3) told me I had to buy the BB add-on for it to work. It happened over the phone and instantly I got the normal 3 services as well as the BB internet browser and was able to browse no bother & set up email etc.

    If you're roaming, be very careful as this could prove expensive on a BB. You should be able to switch off data whilst roaming in the Settings (but still have full functionality when in a Wifi area).

    Hope this helps.
    08-17-11 10:21 AM
  4. digdah's Avatar
    If I remember correctly you have to go into the browser options and manually change it to the wifi browser.
    08-17-11 10:49 AM
  5. Fnord's Avatar
    If I remember correctly you have to go into the browser options and manually change it to the wifi browser.
    That option was removed from OS6. The browser is supposed to auto-identify...
    08-17-11 11:37 AM
  6. SwitchBeach's Avatar
    You need to have Data Turn ON.

    Data On. Off While Roaming. WiFi on.
    08-17-11 11:50 AM
LINK TO POST COPIED TO CLIPBOARD