1. Epichero's Avatar
    I'm using the 7.1.0.74 build, and this morning my phone suddenly died: I could make and receive calls, but could not talk or hear what the other person was saying. Taking the battery out and replacing it fixed the problem.

    Anyone else get this?
    11-28-11 01:38 PM
  2. Nabil753's Avatar
    make sure you don't have the flashlight app downloaded. I had sound problem with my 9900 too and i took to fix it and the guy told me to delete the flashlight app cuz that somehow weirdly affects the sound of the phone. I deleted it and it got fixed.
    11-28-11 02:48 PM
  3. robsteve's Avatar
    I had that same problem yesterday. I was in a grocery store trying to call my wife and the call would go through, she could hear me, but no audio for me on my end. I was using the phone with a bluetooth hands free kit prior to going into the store. I don't know if it is related. I am on the 7.1.074 os. I think I have had this same thing happen with other phones in the past, so it just may be a cellular system bug not unique to Blackberry.

    I do not have the flashlight app installed. I think the only apps new to the phone recently were Angry Farm, and NFC Shortcuts. Is there a way to get an install log so I can figure out when apps were installed by date/time?
    Last edited by robsteve; 11-28-11 at 03:18 PM.
    11-28-11 03:15 PM
  4. westcoastjay's Avatar
    fixed on mine by uninstalling the Flashlight app.

    Also got a Beta CrunchSMS that I am testing for them
    11-28-11 11:18 PM
  5. Epichero's Avatar
    I didn't have a problem with this until I upgraded from .250. From then on, it was all downhill.

    I don't have the flashlight app installed.

    Any other ideas?
    11-30-11 08:37 PM
  6. motekmobile's Avatar
    make sure you don't have the flashlight app downloaded. I had sound problem with my 9900 too and i took to fix it and the guy told me to delete the flashlight app cuz that somehow weirdly affects the sound of the phone. I deleted it and it got fixed.
    We have released a new version 1.1.4.1 of our flashlight app (2 for 1 Flashlight Free) that appears to have has solved this audio bug as well as the related error message: "Cannot play media while Third Party video recording is active." which occurred when you try to play some media after using the back flashlight.

    I haven't been able to recreate the bug since updating to the new version. Give it a try and let me know if you still encounter the same problem. Sorry about the headache, and enjoy the freebie!

    nige
    Last edited by motekmobile; 12-01-11 at 11:24 AM. Reason: added quote
    12-01-11 11:23 AM
LINK TO POST COPIED TO CLIPBOARD