1. sam_b77's Avatar
    So I just upgraded two 9900s to 7.1 and tried using the NFC to add BBM contacts. It worked perfectly.
    But when I try to send media content I get the option to send through Tag, upon selection of the option it says to align the two phones and then I get a message on both phones saying unable to connect.
    What am I doing wrong?
    01-14-12 10:27 AM
  2. Jake90087's Avatar
    Maybe try to pair the phones with Bluetooth before you use Tag to send media.
    01-14-12 10:32 AM
  3. sam_b77's Avatar
    Figured it out.
    Unselected Promt before sending and Promt Before receiving on both phones.
    Reset the NFC on both phones and it started working. Perfect
    spike12 likes this.
    01-14-12 10:56 AM
  4. mssca's Avatar
    Good to know you solve the issue. My huge issue now is finding someone who use Blackberry, which is hard enough and then find someone who has a Blackberry that already have NFC built in, which is like finding a plastic needle in the Pacific Ocean.
    01-14-12 11:25 AM
  5. infinus's Avatar
    Good to know you solve the issue. My huge issue now is finding someone who use Blackberry, which is hard enough and then find someone who has a Blackberry that already have NFC built in, which is like finding a plastic needle in the Pacific Ocean.
    very true these days..
    01-14-12 12:07 PM
  6. emirozmen's Avatar
    I love NFC. Hope it was in 7.0
    01-14-12 12:38 PM
  7. sam_b77's Avatar
    Good to know you solve the issue. My huge issue now is finding someone who use Blackberry, which is hard enough and then find someone who has a Blackberry that already have NFC built in, which is like finding a plastic needle in the Pacific Ocean.
    I know what you mean. But you live in NA.
    I live in India where we have a lot of love for BB. All my friends rock a BB9900 running 7.1.0190. So we are all on NFC and loving it.
    01-14-12 02:49 PM
LINK TO POST COPIED TO CLIPBOARD