1. bcbbanga4l's Avatar
    so after i downloaded the new 9930 os 7.1

    My battery life literally drops from +99 to 91 as soon as i unplug from charger and my media card every once in a while is damaged and needs repairing but when i plug the memory card into the computer it reads all the files fine.

    Any suggestions?
    01-03-12 01:28 PM
  2. kjjb0204's Avatar
    Yeah, go back to .374. 7.1 stinks on the 9930.

    Sent from my Big Red BlackBerry 9930
    01-03-12 01:46 PM
  3. wolfee48's Avatar
    A lot of the newer OS updates have the +99 to 91% drop. It's not just 7.1. I can't remeber the threads but they are listed somewhere on here.
    01-03-12 01:52 PM
  4. kjjb0204's Avatar
    A lot of the newer OS updates have the +99 to 91% drop. It's not just 7.1. I can't remeber the threads but they are listed somewhere on here.

    True for the 9900 os versions, but not for the 9930 cdma, I don't remember seeing anyone have the instant battery drop happen until sprints 7.1. So few leaks for us 9930 people!

    Sent from my Big Red BlackBerry 9930
    01-03-12 01:54 PM
  5. bcbbanga4l's Avatar
    i have been searching i cant find any info but i wanna fix it lolz
    01-03-12 02:01 PM
  6. dimm0k's Avatar
    so after i downloaded the new 9930 os 7.1

    My battery life literally drops from +99 to 91 as soon as i unplug from charger and my media card every once in a while is damaged and needs repairing but when i plug the memory card into the computer it reads all the files fine.

    Any suggestions?
    I'm on 7.1 and don't have any problems with the media getting damaged... The battery jump for me happens at 99+ to 92, but after that it slows to a crawl with no drop at certain hours. To me it sounds like the reading is off, but the battery itself isn't dropping that drastically.
    01-03-12 03:18 PM
  7. Bonnie Bonzai's Avatar
    so after i downloaded the new 9930 os 7.1

    My battery life literally drops from +99 to 91 as soon as i unplug from charger and my media card every once in a while is damaged and needs repairing but when i plug the memory card into the computer it reads all the files fine.


    Any suggestions?
    This is good to know because I have been so tempted to upgrade to 7.1 - now I think I'll just stick with the 7.0 upgrades that my service provider sends through DM. Sounds like a few too many headaches for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-12 05:11 PM
  8. wolfee48's Avatar
    This is good to know because I have been so tempted to upgrade to 7.1 - now I think I'll just stick with the 7.0 upgrades that my service provider sends through DM. Sounds like a few too many headaches for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    Just remember that the 9930 7.1 is not the same as the 9900 7.1.

    I have 7.1 for my 9930 and have the same results as when I was on .374.
    01-03-12 05:40 PM
LINK TO POST COPIED TO CLIPBOARD