1. marcvalme's Avatar
    When I received an address in a text message or email my blackberry recognizes the address. But when I click on it and press view on map, it always says "Location Lookup Failed".

    I've tried with many different addresses. Strangely enough if I got to blackberry maps and paste in the address manual it works fine.

    Can anyone replicate this issue?
    02-18-12 03:55 PM
  2. bgriff25's Avatar
    I had the same problem. I had to enable my GPS in order to get the address to pop up on BB Maps.
    02-18-12 04:09 PM
  3. marcvalme's Avatar
    I had the same problem. I had to enable my GPS in order to get the address to pop up on BB Maps.
    I'm not sure what you mean, it recognizes the address with no problem. and I can click on any address I receive via email or text. It just after i click on it, the press view on map, i get the error.

    Which is strange because the maps program works great. I use it often because it does not use much battery and it has pinch to zoom.
    02-21-12 10:34 AM
  4. bgriff25's Avatar
    I'm not sure what you mean, it recognizes the address with no problem. and I can click on any address I receive via email or text. It just after i click on it, the press view on map, i get the error.

    Which is strange because the maps program works great. I use it often because it does not use much battery and it has pinch to zoom.
    Sorry for the confusion. Try turning on your GPS, which is what I had to do. You should then be able to "view on map" without getting an error.
    02-21-12 12:31 PM
  5. marcvalme's Avatar
    Sorry for the confusion. Try turning on your GPS, which is what I had to do. You should then be able to "view on map" without getting an error.
    No problem at all, thanks for the advice but how do I turn on my gps?
    02-21-12 12:33 PM
  6. bgriff25's Avatar
    No problem at all, thanks for the advice but how do I turn on my gps?
    Go to Options>Device>Location Settings>Location Settings>On.
    02-21-12 01:44 PM
  7. marcvalme's Avatar
    Go to Options>Device>Location Settings>Location Settings>On.
    Oh I see, My location settings were already turned on, so my problem might be different from yours if that's all it took to fix yours
    02-21-12 01:59 PM
LINK TO POST COPIED TO CLIPBOARD