1. sewallt's Avatar
    Here's a new one I haven't seen anyone mention. Twice today, I've gotten

    Uncaught exception: Application net_rim_bbid_daemon(189) is not responding;process terminated

    Started happening after I installed the new QuickLaunch. Anyone else see this?
    08-21-11 07:02 PM
  2. kcpaynev1's Avatar
    delete quicklaunch and see if you still get error. if you do, something else is causing the problem. from what you show it looks like it is an issue with your blackberry ID but i do not know for sure, just guessing
    08-21-11 07:50 PM
  3. o4liberty's Avatar
    Try a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-11 08:05 PM
  4. sewallt's Avatar
    Removed QuickLaunch, done a few battery pulls, still get it. Think it's an issue with my BBID. I have a replacement coming in tomorrow because I have the trackpad squeak. Hopefully won't experience it on the new device
    08-22-11 01:16 AM
  5. gartm's Avatar
    I am also getting this error. I have done a battery a pull and still get the error. It does not happen very often, maybe 3 times in the past week. The phone does not hang when I get the error, everything seems to continue working ok.
    11-08-11 07:06 PM
  6. gartm's Avatar
    I am not running blackberry protect as I am on a BES.
    11-08-11 07:45 PM
LINK TO POST COPIED TO CLIPBOARD