1. m.seif's Avatar
    I have problems with DTM version 6 and 6.1 either with my ex-Torch and now with my curve 8520 and 9900. The problem is that I am not able to install and app by using .alx file. The DTM comes and goes, connecting to my phone, and finishes in 2 min or less, it does not even reboot the mobile.
    When I was using DTM ver. 5, I was able to install anything with my curve and Torch by that time.

    Can I get this old version 5 to avoid getting iniot the hustle of investigation and looking on the net for a solution ?
    10-05-11 10:21 AM
  2. raymondr_910's Avatar
    I have problems with DTM version 6 and 6.1 either with my ex-Torch and now with my curve 8520 and 9900. The problem is that I am not able to install and app by using .alx file. The DTM comes and goes, connecting to my phone, and finishes in 2 min or less, it does not even reboot the mobile.
    When I was using DTM ver. 5, I was able to install anything with my curve and Torch by that time.

    Can I get this old version 5 to avoid getting iniot the hustle of investigation and looking on the net for a solution ?
    Do the desktop manager version 5 recognizes BB7? I haven't tried it.
    10-05-11 10:26 AM
  3. m.seif's Avatar
    Do the desktop manager version 5 recognizes BB7? I haven't tried it.
    Very good question. I do not know but I am willing to try anyway.
    10-05-11 10:27 AM
  4. dimm0k's Avatar
    DM5 works perfectly with BB7 as long as you update the BlackBerry drivers from RIM. Check my post here for the link to DM5 http://forums.crackberry.com/desktop...ml#post6615459
    m.seif likes this.
    10-05-11 12:13 PM
  5. m.seif's Avatar
    DM5 works perfectly with BB7 as long as you update the BlackBerry drivers from RIM. Check my post here for the link to DM5 http://forums.crackberry.com/desktop...ml#post6615459
    Thank you very much . I will give it a try.
    10-05-11 02:31 PM
  6. m.seif's Avatar
    Ver 5 did not work. I have the same problem exactly.

    Please have a look at the attached photo, it is for ver 6 after reinstall. Version 5 gives the same exactly.

    The problem is in the 1st two lines. It seems it wants me to upgrade my mob OS, although the lines are grayed . In all cases I will not be able to upgrade, because , am in Egypt, and Vodafone here , has no plans for that now. I am not willing to upgrade to another provider OS.
    In addition I think it should not be this way, that I can not use the DTM unless upgraded.
    I may be missing something, or there are some drivers that are not installed in my LT.

    I really appreciate any help in that respect.

    Thanks

    10-06-11 09:41 AM
LINK TO POST COPIED TO CLIPBOARD