1. drumzalicious's Avatar
    Hey folks. Been using my 9930 for about the last week now and one thing that has really started bugging me is the browser doesn't stay open when switching to a different app or even the screen timing out. When I I stay open I mean when I turn my screen back on or after I respond to a text instead of the browser opening back to the session I just had it opens right to the "Go To" screen. On my old 9650 it would have things open at least while switching apps on the phone. Coming from android this is something I'm also not used to. I could see if the phone sat idle for 10 min or so but not 30 seconds - 1 minute.

    Also I added google as my default search however it randomly will switch itself back to Bing. First I thought it was because of resets after updating stuff but it did it again on its own with the phone never being reset.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-11 01:35 AM
  2. albee 1's Avatar
    Mine stays up when I use the app switcher. And remains on the page I was at. And remains after I close out the newly opened app. Has this happened aince day 1. Or is this something recent?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-11 02:02 AM
  3. drumzalicious's Avatar
    Has happened since day one. It closes if I push end or the app switcher. As I said before on my 9650 it would stay open this way.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-11 12:05 PM
LINK TO POST COPIED TO CLIPBOARD