1. supraking's Avatar
    Just checked my Telus account online, looked at the data usage since getting my new Bold last week, and it's been a little bizarre to say the least. The latest update (today) looks like this:



    Anyone experience anything similar? Massive amounts of data while I sleep. All feeds set to manual refresh, no apps open, nothing out of the ordinary. I used to use 150 MB a month with Rogers and a Torch 9800 with the same apps. Thoughts?
    09-21-11 03:57 PM
  2. Tinyk's Avatar
    its kilobytes so id hardly call it a massive amount of data used, could have been a schdueled reboot causing the email to reconcile.
    09-21-11 04:12 PM
  3. VVoltz's Avatar
    I was seeing something similar in my Verizon 9930, I have the auto off set at night but when the phone wakes up I get up to 7 it was registering up to 10 megs, everyday. Basically if I didn't have wifi at home I would be pretty screwed as I have a 300MB data allowance per month.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-11 05:00 PM
  4. Ecks's Avatar
    Damn, I'd say we have a sleeper app pulling in 160mb worth of updates at 340am.
    09-21-11 10:33 PM
  5. HaTaX's Avatar
    Are you on a BES server? If so, it could be wireless backups occurring kicked off by BES or even Blackberry Protect if you aren't on BES and use that.
    king benny likes this.
    09-21-11 11:08 PM
  6. euro2low's Avatar
    that's f***** up!

    RIM is downloading those naughty videos you took on your phone!
    09-22-11 01:08 AM
  7. supraking's Avatar
    I spoke to Telus support, they said that the times listed are GMT (so 4-5 hours ahead). I still don't know where those 160MB came from. I did download some podcasts over WIFI so I wonder if there was a glitch in the matrix... not seeing anything nearly that bad as of the last few days, but I've gone ahead and upgraded to a promo 6GB data plan to be safe. I can use it for tethering my new PB when they update it (if ever)
    09-27-11 04:51 PM
  8. Mhatham's Avatar
    After reading your post it reminded me of something that happened to me with Telus. Before I switched to the 9900, I had an HTC running windows, I went to the US for work and brought my phone. I shutoff all data connections and even manually turned off any apps that used data. I didn't need the phone for anything except if my wife needed to get a hold of me. A week later I went online to see my usage and I had a charge of $65 for roaming data. Funny thing was the connection time was just after 3am and I had no idea what connected.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-11 05:04 PM
LINK TO POST COPIED TO CLIPBOARD