1. CahUK's Avatar
    Hello everyone, I am not sure if this has been posted but I thought maybe it'd be of some use to a selected few

    I was trying to transfer some small mp3 files from my laptop to my 9900. The phone was charging in my room so I thought I'd just email them to myself. After about half an hour the phone still hasn't received the emails

    I get really good signals in my room so I tried a battery pull, re-registered the bb, checked the email filter options. Still... Nothing... So I used my bb to send a test email to myself. The email arrived at my hotmail account, as shown on my laptop screen, but it never made it to my bb

    I tried everything I could think of, turns out it was the WINDOWS LIVE MESSENGER on my laptop. I was sign in the whole time and I think it somehow 'pulls' the email down to Windows Live Mail on my laptop, because when I signed out of Windows Messenger and sent another email to my hotmail account, the email gets to my blackberry instantly!!

    I repeated the process:
    Logged into windows messenger on laptop > sent email on laptop to my hotmail account > email would show up on laptop screen (web browser) but not on my blackberry

    Logged out of windows messenger on laptop > sent email on laptop to my hotmail account > email would show up on laptop screen and bb!!

    I don't know if this is settings/case-specific (or maybe I am just dumb) but I hope this might help somebody in the future
    Last edited by CahUK; 08-29-11 at 05:05 PM. Reason: To add more details
    08-29-11 12:36 PM
  2. greggebhardt's Avatar
    Also sometimes your local carrier or even RIM can have a problem delivering emails and then with out notice all is good again.
    08-29-11 12:49 PM
  3. funnykindel's Avatar
    I will try it out to see if my laptop and bb behave that way.
    08-29-11 01:39 PM
  4. ThaMunsta's Avatar
    Personally I'm just going to add this to the reasons why I don't use WLM or hotmail email address. Glad you were able to email those to yourself though!
    08-29-11 01:52 PM
  5. rrrebo's Avatar
    Whenever you register a new e-mail account in BIS, it sends you an "Action Required" message advising you to go into your POP email account settings and make sure to set the option to Leave A Copy Of Messages On Server. If you don't, they may never make it to your BB. When a POP client connects to your mail server, it downloads new mail and removes it from the server unless you have this option selected.

    Do this in Outlook and any other application you use for POP email connected to your BB. If you have the option to set up email using IMAP instead of POP, I would recommend it.
    08-29-11 03:08 PM
  6. andy_mk3's Avatar
    I found this out about 18 months ago, as I logged out of WLM I'd have about 20 e-mails all come through at once lol.
    08-29-11 05:26 PM
LINK TO POST COPIED TO CLIPBOARD