1. questionz's Avatar
    I've scoured the forum and can't find the solution, so here I am trying to be more specific as I am not sure if this is OS7 problem or not - This never happened to me on OS6.

    Basically, when I have received an email onto my Gmail, it automatically goes to my BB as well. I have set up some filters on my Gmail, so those get sent directly to my specific folders. However, it still shows up on my BB.

    When I go to my gmail icon (the folder with a globe), I don't see the new message, and when I exit, my home screen still shows that there is an unread message. I go back into my gmail icon, Options>View Folders> - then I notice my selection is already at "Inbox". When I click on that, and "Select Folder", it shows me the unread messages.

    I also noticed that the unread messages would show up when I choose AllMail under the gmail folder.

    Does anyone know how I can choose my default folder to show my BB Inbox Folder, rather than my gmail inbox? I'm not sure why this is the case, or whether it is BB OS7 problem.

    Help!
    09-11-11 01:39 PM
  2. deltadiva2's Avatar
    I'm not sure I completely understand, but here are a few things you can try.

    Under Messages>Options>Message Display and Actions>is "Hide Filed Messages" checked? Uncheck it and see if that helps.

    Under Messages>Options>Inbox Management>is your Gmail account selected? If not, select it and see if it helps.

    Under Messages>Options>Email Filters> check to see if it is set up properly.

    Other than that I have no idea...hope this helps
    09-11-11 11:46 PM
  3. questionz's Avatar
    I'm not sure I completely understand, but here are a few things you can try.

    Under Messages>Options>Message Display and Actions>is "Hide Filed Messages" checked? Uncheck it and see if that helps.

    Under Messages>Options>Inbox Management>is your Gmail account selected? If not, select it and see if it helps.

    Under Messages>Options>Email Filters> check to see if it is set up properly.

    Other than that I have no idea...hope this helps
    I have actually tried those before, but it doesn't seem to fix it.

    Basically, its similar to this problem, but its not showing up when i click on my gmail message icon.

    Also, I just noticed that when I logged into my gmail on my computer, there are 4 new emails, but when I go to my BB, it didn't seem to update.

    I will try the "Hide Filed Message" to unchecked, and see what that will do. Hopefully this will solve the new message icon showing up when there is no new email.

    Any reason why my gmail has new email but my BB doesn't show it?

    Thanks!
    09-12-11 12:00 AM
  4. deltadiva2's Avatar
    hmmmm...not sure. have you tried resending the Gmail service books? sometimes I have trouble with delayed messages in Hotmail. Sometimes the delay was 8-12 hours or more! I noticed someone else in the 9650 forum had the same issue and it was because they were logged in to MSN messenger on their computer. Also, double check your gmail settings to make sure when it fetches new mail that it leaves a copy on the server. That way if it is not instantly pushed to your BB it will get pulled down on the next fetch...if that makes sense?
    09-12-11 12:11 AM
  5. questionz's Avatar
    I'm not sure where I can change the Gmail settings so that it leaves a copy on the server. When I go to Options>Email Account Management, there is no option to keep the gmail server as is, and just copying the email to my BB.

    When you say Resending google service books, do you mean to go to Options>Email Account Management>Right Click to Service Books?

    If so, I have tried that in the past with no luck. Didn't do that this time, but I'm afraid of it copying extra "Folders" (before, I noticed there were many folders that appeared pertaining to Gmail, when I would go to "View Folder"
    09-12-11 12:28 AM
  6. questionz's Avatar
    Is there any way to set a default folder so when i click on my gmail icon, it will go directly to that folder? I'm not sure what happend, but when I unchecked "HIde Filed Messages", my default folder in my gmail icon disappeared, and now I'm left with a ##@gmail.com folder..

    Any way I can reselect what folder to show when I click the icon?
    09-13-11 12:41 AM
  7. sportline's Avatar
    Have you tried battery pull our reconcile email?
    Your gmail , is set as Pop or imap?

    Sent from my GT-I9100 using Tapatalk
    09-13-11 01:26 AM
LINK TO POST COPIED TO CLIPBOARD